PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Iomega Storcenter ix2-200 - https/ssl Verbindungsfehler



ConnyLingo
22.12.2013, 19:55
Hallo Community,

ich denke, meine Frage passt am besten in dieses Subforum.

Zum Problem:
Ich habe eben versucht, mein Storcenter ix2-200 von Iomega, auf dem eine Linux-Distribution läuft, zu konfigurieren (ich habe das Gerät schon seit einiger Zeit nicht mehr genutzt).
Im Webinterface gibt man in einem ersten Konfigurationsschritt einen Gerätenamen und eine Beschreibung an.
Nachdem ich dann auf weiter geklickt habe, meldet mir z.B. Google Chrome (andere Browser ebenfalls getestet):

SSL-Verbindungsfehler:
Es kann keine sichere Verbindung zum Server hergestellt werden. Möglicherweise liegt ein Problem mit dem Server vor oder es ist ein Client-Authentifizierungszertifikat erforderlich, das Sie nicht haben.
Fehlercode: ERR_SSL_PROTOCOL_ERROR

Der erste Schritt erfolgt also noch über http, der zweite dann erfordert wohl https.
Die Konfiguration erfolgt im internen Netz. Ich habe außerdem Zugriff per Konsole (SSH) mit root-Rechten auf das Gerät.

Kann mir jemand dabei helfen, dieses Problem zu lösen?

Vielen Dank im Voraus und viele Grüße,
Conny

ElektromAn
25.12.2013, 17:59
Client-Authentifizierungszertifikat erforderlich, das Sie nicht haben

Vielleicht fehlt das.
Benutzte mal Firefox.

Sonst mal nach openssl und Snakeoil Certificate suchen.

ConnyLingo
25.12.2013, 20:07
@ElektromAn:
Danke für die Antwort.


Vielleicht fehlt das.
Benutzte mal Firefox.


Der Fehler tritt unabhängig vom benutzten Browser auf.


Sonst mal nach openssl und Snakeoil Certificate suchen.

Diesem Tipp werde ich nachgehen und die Ergebnisse hier posten.

LG, Conny