PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : IB-NAS4220-B Lüftersteuerung



Burnout888
10.01.2008, 09:14
Hallo, seid einiger Zeit läuft das NAS nun schon im Dauerbetrieb bei mir. Allerdings laufen dem Geräuschpegel nach zu urteilen auch alle Lüfter immer mit. Gibt es eine Möglichkeit diese zu steueren, bzw sie so einzustellen, dass sie nicht immer mitlaufen, nur wenn die Platten zu warm werden? weil es nervt doch ein wenig.

Harry-Refrath
10.01.2008, 09:33
Hi,

normalerweise ist in der NAS ein Temperaturfühler der den Lüfter bei entsprechender Temperatur einschaltet. Ich hatte den Fühler mittig zwischen den zwei Festplatten montiert und das Problem das er zwar nicht immer aber sehr oft angelaufen ist. Ich habe den Fühler so versetzt das er am "Rand" der Festplatten montiert ist, so das er mittlerweile kaum noch anspringt (erst bei ca. 45 Grad) Meine Platten werden auch nicht sehr heiss, so das ich keine Gefahr einer Überhitzung sehe

Sollte der Lüfter "immer laufen" dann schau im WIKI unter FAQ nach, da ist eine Anleitung wie die Jumper stehen müssen (vieleicht ist bei dir auch was falsch eingestellt so das der Lüfter immer läuft)

:D

mh8556
10.01.2008, 22:29
Hallo, ich habe das gleiche Problem. Ich bekomme die Platten in Standby, aber Ruhe wird nicht.
NAS4200> /mnt/md1/public/SpindownFix.sh
stopping tasks ...

##################
Stoping Samba
##################
Shutting down NFS mountd:
Shutting down NFS daemon:
Shutting down NFS services: killall: proftpd: no process killed
ensure proper mounts at start ...
copying /system to USB-Stick ...
remount /system ...
restarting tasks ...

##################
Starting Samba
##################
Starting NFS services
exportfs: /etc/exports [2]: No 'sync' or 'async' option specified for export "192.168.117.2:/mnt/md1/archiv".
Assuming default behaviour ('sync').
NOTE: this default has changed from previous versions
exportfs: /etc/exports [2]: No 'sync' or 'async' option specified for export "192.168.117.3:/mnt/md1/archiv".
Assuming default behaviour ('sync').
NOTE: this default has changed from previous versions
Starting NFS daemon:
Starting NFS mountd:

/dev/hda:
setting standby to 60 (5 minutes)

/dev/hdb:
setting standby to 60 (5 minutes)
NAS4200> BUTSlotDisk[1]=GPIO0_1
BUTSlotDisk[2]=GPIO0_2
BUTSlotDisk[4]=GPIO0_4
BUTSlotDisk[3]=GPIO0_3
NAS4200> hdparm -C /dev/hda /dev/hdb

/dev/hda:
drive state is: standby

/dev/hdb:
drive state is: standby
NAS4200>

Die Lüftersteuerung steht auf Auto und low.

Was kann man sonst noch tun?