PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : IB-NAS4220-B Neue Festplatte gefunden die laut Raidsonic NICHT klappt!



Rongofrock
19.01.2008, 03:46
Hallo,
habe mir auch die 4220 gekauft, da ich noch richtig tolle
---------> 400GB WD YR (RE2) <--------------
Platten habe.
Diese werden sowohl alleine als auch im Raid nicht erkannt.
Nach einem Anruf bei Raidsonic wurde mir mitgeteilt das diese Serie KEINE Möglichkeit zum herunterstellen auf Sata 1,5GB/s hat, demnach erfolgt wie anscheinlich in diesem Forum auch schon öfter gelesen auch diese Größe NICHT mit der Icy-Box zusammen.
Laut anraten von Raidsonic wurde die Box an die zurückgeschickt um daraufhin die neue Revision der Platine zu verbauen, was auch das Problem mit diversen Platten lösen soll(te)....
Nichts ist, selbes Problem :shock:
Ich habe nun wiklich nicht Lust mir nochmal für 160 Euro neue Platten zu kaufen.
Mal sehen wie Raidsonic mir da engegenkommt (klar, nichts wird passieren) :cry:

Ich finde es jedenfalls lächerlich das der Produzent in China etwas herstellt und es anscheinend nicht prüft (da die Platten ein halbes Jahr älter sind).
Aber da inzwischen jeder Dreck ungeprüft aus China kommt und wir dummen Europäer den Müll auch noch kaufen... WEN WUNDERT ES :evil:

Stema
19.01.2008, 11:06
Hi,

bzgl der Platten wendest Du Dich besser an WD.
Schau mal unter
http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=1278&p_created=1095958060
Da steht ...
IMPORTANT: Because of the time-limited error recovery feature, this product is intended for server applications and is not recommended for use in desktop systems.

Product Specification:

Data transfer rate - buffer to host (SD and YR) 1.5 Gb/s

Deine Platten können ohnehin "nur" 1,5 GB/s.
das recovery feature erkennt selbsttätig Probleme und beseitigt diese
ohne host software. Während dieser Zeit ist das Laufwerk allerdings nicht ansprechbar. Das kann dazu führen, das das NAS4220 die Platten aus dem Raid nimmt bzw. ebenfalls versucht den RAID-Verbund neu aufzubauen.

Das ist ja aber nicht Dein aktuelles Problem da Deine Platten ja nicht erkannt werden.
Falls Deine Platten einen Jumper auf 1u2 haben spread spectrum clocking
nimm diese mal raus. Bei meinen WD's kam das NAS4220 mit dem SSC nicht klar. Wenn es das nicht ist, habe ich auch keine Idee :cry:

Ciao,
Stema