PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : 35HD-DUAL-NAS-E Admin Passwort falsch



Mulder02
29.08.2009, 16:41
Hallo!
Ich habe schon seit einiger Zeit ein Dual-Bay-Giga-NAS mit zwei Hitachi HDT7210 / 1TB als Raid laufen.

Gestern habe ich nun von einer anderen Platte einiges rüberkopiert und dabei ist das System wohl abgestürzt. Dei Folge davon ist nun, daß ich nicht mehr auf die Platte komme und damit natürlich auch nicht mehr an meine Daten. Es kommt immer die Meldung, daß ich ein falsches Admin-Kennwort eingebe. :mad:

Ohne Platten geht es einwandfrei.

Hat jemand eine Idee, wie ich die Platten wieder zum laufen bekomme - ohne alles neu zu formatieren.

docsp
28.11.2009, 18:18
ich hatte ein ähnliches problem...

da wirst du keine chance haben!
selbst das formatieren hat nichts gebracht.
erst als ich die platten ausgebaut hatte, unter linux komplett genullt habe und dann neu aufgesetzt habe ging es wieder...

das problem ist, dass beim formatieren der bootsektor nicht überschrieben wird und wenn da ein fehler drinn ist, hast du pech gehabt.

ich würde die platten ausbauen, an einen linux rechner hängen und schauen ob und was ich retten kann.

danach die platten nullen und dann neu aufsetzen.

gruß

christian

Mulder02
21.12.2009, 23:33
das habe ich inzw. auch festgestellt. Aber auch über Linux bin ich nicht mehr auf die Platten gekommen. <br>
Also alles neu formatiert :mad: und jetzt zur Sicherheit statt als RAID einfach als zwei Platten angeschlossen.<br>
Die lassen sich dann wenigstens auch in jedem anderen Rechner lesen.