Ergebnis 1 bis 10 von 10

Thema: Seagate NAS 220 und DLNA

  1. #1

    Standard Seagate NAS 220 und DLNA

    Hallo zusammen,

    ich habe ein kleines Problem mit meinem NAS von Seagate (Black Armor NAS 220).

    Der nas lässt sich tadellos von meinem PC erkennen, jedoch nicht so richtig von TV und Iphone/Ipad. Ganz am anfang als ich den NAS bekommen habe hat das noch super funktioniert, jetzt erkennen TV und Iphone den NAS nur noch selten und wenn, dann zeigen sie eine alte Ordnerstruktur und alte Files an, die dann natürlich nicht abgespielt werden können.

    TV und Iphone sind aber richtig im Netzwerk integriert, da diese noch immer perfekt mit meinem PC kommunizieren können.

    Beim NAS ist DLNA (bzw. Media Service - so heißt das bei Seagate) aktiviert und auch sonst sämtliche dienste die heir hilfreich sein könnten.

    Kann das mit der dynamischen IP adresse liegen?

    Ich kann bein Router eine fixe IP für eine bestimmte Mac adresse eingeben. Soll ich das für den NAS machen?
    Auch beim Router selber kann ich eine fixe IP adresse anlegen.

    ich habe beides versucht, aber weiterhin das gleiche problem, dass iphone und TV immer noch alte ordner anzeigen.
    oder hat das ganze etwas mit arbeitsgruppe zu tun?

    Ich habe noch sämtliche ev. relevanten einstellungsmöglichkeiten meines nas angefügt, vielleicht seht ihr ja etwas was nicht stimmt.

    Geräte:
    NAS: Seagate NAS 220
    Router: Siemens Gigaset SE366
    TV: Samsung UE46D6200
    Iphone App: Ace Player

    Vielen Dank schon mal für die Hilfe

    lg
    ollikop
    Angehängte Grafiken Angehängte Grafiken
    • Dateityp: jpg 1.jpg (53,5 KB, 9x aufgerufen)
    • Dateityp: jpg 2.jpg (83,3 KB, 9x aufgerufen)
    • Dateityp: jpg 3.jpg (45,3 KB, 8x aufgerufen)
    • Dateityp: jpg 4.jpg (57,1 KB, 8x aufgerufen)
    • Dateityp: jpg 5.jpg (65,3 KB, 8x aufgerufen)

  2. #2
    Stonecold
    Gast

    Standard

    Salve

    Alle Geräte müssen in der gleichen Arbeitsgruppe sein und sollten immer die gleiche IP zugewiesen bekommen. DLNA ist halt ein Krampf, meist funkt es nicht wie es soll

  3. #3

    Standard

    alles klar, danke!
    wie bringe ich aber TV und iphone in die gleiche arbeitsgruppe? wo mache ich das? am pc?
    soll ich die IP zusweisung über den Router machen? also jeder mac adresse eine bestimmte ip adresse zuordnen? denn bei NAS und TV könnte ich es auch direkt am gerät machen. da muss ich aber auch immer eine subnetzmaske und dns-server angeben, wo bekomme ich die daten her?

    danke schonmal

  4. #4
    Stonecold
    Gast

    Standard

    Salve

    TV kann ich Dir nicht sagen, der sollte keine Arbeitsgruppe benötigen, das Iphone sehr wohl. Aber da ich kein Iphone besitze (auch nie eines haben werde) kann ich Dir da nicht weiterhelfen.
    Generell sollte jedes Gerät seine eigene IP haben, geht normalerweie über die Macadresse.
    DNS und Subnetmask;
    Subnetmask solltest Du die nehmen, die am Router eingestellt ist.
    DNS sollte er automatisch beziehen (vom Router)

    Normalerweise ist es so, das der Router ein DHCP hat, d.h. sich um alle diese Dinger kümmert, und die Geräte eine DHCP Adresse beziehen.

  5. #5

    Standard

    also TV, Iphone und NAS haben jetzt alle ihre fixe IP zugewiesen bekommen. TV und Iphone finden jetzt auch den NAS - jedoch werden da immer noch alte bzw. keine daten angezeigt. woran kann das jetzt noch liegen?

    arbeitsgruppe wure jetzt mal nicht verändert, da ich nicht weiß, wo ich das einstellen soll.

  6. #6
    Stonecold
    Gast

    Standard

    Salve

    Also für mich hört sich das nach einem alten Cache an, kannst Du irgendwas "aktualisieren"....
    Übrigens, am NAS gibst du bitte Domänenmitglied raus (Bild) und Arbeitsgruppe rein
    NFS aktiviere bitte einmal
    Geändert von Stonecold (20.12.2011 um 18:22 Uhr)

  7. #7

    Standard

    ja ich dachte auch, dass das was mit altem cache zu tun hat, aber ich habe jetzt auch mal meinen NAS umbenannt und die änderung war promt am tv und am iphone in der geräteliste sichtbar... habe auch bei beiden geräten den NAS schon einmal rausgelöscht und wieder hinzugefügt, jedoch wieder das gleiche problem... ich glaube hier steck das problem, "finden" tun sich die geräte perfekt!

    arbeitsgruppe war schon immer drin, hab den punkt nur kurz angeklickt um die möglichkeiten hier zu zeigen, NFS ist bereits aktiviert, da kam dann eine liste mit IP adressen die dafür zugelassen werden sollen, da hab ich TV und iphone jetzt auch mal eingetragen

  8. #8

    Standard

    kann das noch irgendwie am router liegen?

  9. #9
    Stonecold
    Gast

    Standard

    Salve

    Eigentlich nicht...

  10. #10

    Standard

    Hallo Ollikop,

    ich habe gerade genau das selbe Problem. TV und NAS verstehen sich wunderbar. Nur leider zeigt der TV immer noch Ordner und Dateien an, die es nicht mehr gibt, oder die verschoben worden sind.
    Hasst du hierfür eine Lösung gefunden?

    Grüße Thomas

Ähnliche Themen

  1. Seagate NAS 110 und DLNA-Panasonic+Dreambox
    Von janni555 im Forum Netzwerkaufbau
    Antworten: 9
    Letzter Beitrag: 14.12.2011, 16:41
  2. Antworten: 1
    Letzter Beitrag: 31.07.2011, 15:11
  3. N2R1 DLNA Problem mit PS3
    Von ezio80 im Forum LG
    Antworten: 3
    Letzter Beitrag: 01.07.2010, 12:53
  4. Suche NAS/DLNA ...
    Von EckhaM im Forum Kaufempfehlungen
    Antworten: 8
    Letzter Beitrag: 11.06.2009, 23:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •