Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Thema: IP-Cameras am NAS

  1. #1
    Lieutenant
    Registriert seit
    10.11.2011
    Beiträge
    89
    Mein NAS
    QNAP TS-459 pro+ mit 4 x 2TB Samsung

    Frage IP-Cameras am NAS

    Hat jemand schon mal mit IP-Cams an einem NAS als Überwachungsstation probiert?
    Speziell interessiert mich die Axis M1011W und deren Einbindung via WLan.
    Und natürlich auch andere Cameras.
    Wenn das "Projekt" gut funktioniert, soll eine Außenkamera vor die Tür.

  2. #2

    Standard

    Ich hab die Axis M1031W. Diese hat noch zusätzlich Mikro, Lautsprecher, eine LED und einen Infrarot Bewegungssensor. Für diese Cam brauchst du keine NAS Anbindung. Diese operiert sozusagen stand-alone. Den Videostream kannst du dir zwar Live anschauen aber nicht direkt aufzeichnen. Das ist auch gar nicht notwendig denn die Alarmeinstellungsmöglichkeiten sind sehr flexibel. Auf jedwede Veränderung akustisch optisch oder Bewegung lassen sich dann auf Einstellung Screenshots über eine bestimmte Dauer und Frequenz aufzeichnen lassen und per Mail automatisch verschicken.
    Darüber ob der Stream sich aufzeichnen lässt können wir gerne weiter fachsimpeln aber bisher habe ich dazu noch keine Erkenntnis, wäre auch interessant hierfür einen Ansatz zu finden.

    Ich kann dir aber die um 70€ teurere Kamera M1031W für Überwachung empfehlen da sie noch einen Bewegungssensor hat der für Überwachung besser geeignet ist. Auch hast du mit dieser Kamera quasi eine Gegensprechanlage.

  3. #3
    Lieutenant
    Registriert seit
    10.11.2011
    Beiträge
    89
    Mein NAS
    QNAP TS-459 pro+ mit 4 x 2TB Samsung

    Standard

    Danke, aber Audio ist nicht wichtig, während eine Aufzeichnung über eine Bewegungserkennung wichtig wäre.
    Zudem werden später mehrere Cams hinzukommen, daher ist die Verwaltung und Aufzeichnung über einen zentralen Server schon wichtig. Mein QNAP NAS kann 4 Cams verwalten und läuft permanent.

  4. #4

    Standard

    Ja Bewegungssensor ist wichtig da dieser im Dunkeln sehr zuverlässig ist und dann die LED aktiviert und WLAN hat sie auch ... usw.

    Man müsste nur einen einen Weg finden den Stream extern abzugreifen. Bisher wüsste ich noch nicht genau wie. Ich werde mir das in den nächsten Tagen noch einmal genauer anschauen. Denn wenn ich das Video im Browser sehen kann müsste es dazu auch einen (Video)Link geben. Unterstützen tut er jedenfalls ein paar Videoformate.

  5. #5

    Standard

    ... so habe es ausprobiert. Den Stream http://192.168.1.65/mjpg/video.mjpg konnte ich mir auch im VLC anschauen. Geht also!

  6. #6
    Lieutenant
    Registriert seit
    10.11.2011
    Beiträge
    89
    Mein NAS
    QNAP TS-459 pro+ mit 4 x 2TB Samsung

    Standard

    Habe gewaltige Probleme mit dem WLan.
    Wenn ich die Cam (Axis M1011-W) per LAN (Kabel!) anschließe und auf die Geräteseite zum konfigurieren auf WLan gehe, müsste doch unabhängig des Schlüssels mein WLan angezeigt werden? In der blauen Zeile steht nur error.
    Ich kann auch meine WLan Konfig eingeben. Wenn ich dann den LAN Stecker ziehe, sollte sie doch connecten. Auch in der FritzBox ist sie nicht als WLan-Gerät zu sehen.
    Wo liegt der Fehler?
    Wäre da für Rat echt dankbar.

  7. #7

    Standard

    Hab meine Cam auch gerade komplett neu aufgesetzt.

    unter
    TCP/IP Basics die Wireless Settings gesetzt

    und dann unter
    Wireless den Security Kram für den Router

    Nachdem ich dann das LAN abgezogen habe hat er sich an den Router verbunden.

    Taucht dein Router auch in der Liste "Status of Wireless Networks" auf?

  8. #8
    Lieutenant
    Registriert seit
    10.11.2011
    Beiträge
    89
    Mein NAS
    QNAP TS-459 pro+ mit 4 x 2TB Samsung

    Standard

    Genau so gemacht. Die rote WLan LED auf der Rückseite der Kam sollte doch für den Scanvorgang blinken - tut sie auch nicht.
    Ist es denn so, dass unabhängig der WLan Sicherheitseinstellungen erstmal das eigene WLan-Netz in der oberen Zeile angezeicht werden muss?
    Ein Reichweitenproblem kanns auch nicht sein, da die Fritzbox 2 m daneben steht. Zudem ist unten noch ein E-300 Repeater.

  9. #9

    Standard

    Bei mir zeigt er alle verfügbaren Netze an unabhängig ob man verbunden ist. Nach dem Verbinden zeigt er ganz aussen Rechts die Übertragungsgeschwindigkeit zum Netz an.
    Blöd gefragt ... ein g-Netz hast du auch eingestellt?

  10. #10
    Lieutenant
    Registriert seit
    10.11.2011
    Beiträge
    89
    Mein NAS
    QNAP TS-459 pro+ mit 4 x 2TB Samsung

    Standard

    Ja, g- Netz, sowie Automatik probiert. Kam war gestern zu einem anderen WLan-Netz mit gleichem Ergebnis. Wir glauben nun, dass der WLan- Teil an der Kam defekt sein muss. Dann werde ich sie nun einschicken müssen.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •