Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 13 von 13

Thema: Medion P89625 1 TB "Volumen" wird nicht mehr erkannt

  1. #11
    Cadet
    Registriert seit
    01.05.2016
    Beiträge
    9
    Mein NAS
    Medion P89625 (MD 86517)

    Standard

    Long time no hear. I tried to post yesterday, but somehow the portal went down and my chars got lost.
    There's not much to tell, and it's only for the record. I lent an Icy Dock last weekend and plugged the extracted seagate 1000 MB drive in. I intended to treat it with some "seatools" I had downloaded, but The Drive never joined my séance and thus reassured me that there is not much hope.
    But since I had been able to save parts of the data, esp. the mp3 collection of my wife, I'm still a hero to her, thanks to your help.
    I lost all movies though, still backed up in the cupboard nevertheless, but other parts of the family had become quite used to streaming it from the NAS, and for them I'm of course a looser (kids these days...). But that's my own fault, and it will teach them kids the value of physical stuff like books, maybe.
    So thanks again for sharing time and knowledge!
    Best whishes,
    Pixi

  2. #12

    Standard

    Hi Mijzelf,
    got the same problem, but only got a little further:

    logged in as NsaRescueAngel
    * cat /proc/partitions largely same as above
    * created mount points /mnt/sda1 and mnt/sda2
    * mounted sda1: mount /dev/sda1 /mnt/sda1 OK
    * tried to mount sda2: mount /dev/sda2 /mnt/sda2 failed: invalid argument
    Probably fs-type missing?

    Any suggestions how to repair the filesystem?
    Tnx
    DieterM

  3. #13
    Experte
    Registriert seit
    27.03.2008
    Ort
    Cologne / Germany
    Beiträge
    4.919
    Mein NAS
    N2B1 & IB4220 & WNDR3700v2 with OpenWRT

    Standard

    Zitat Zitat von dmueller Beitrag anzeigen
    * cat /proc/partitions largely same as above
    * created mount points /mnt/sda1 and mnt/sda2
    * mounted sda1: mount /dev/sda1 /mnt/sda1 OK
    * tried to mount sda2: mount /dev/sda2 /mnt/sda2 failed: invalid argument
    Probably fs-type missing?

    Any suggestions how to repair the filesystem?
    Tnx
    DieterM
    mnt/sda2 really ??
    and not
    /mnt/sda2

    please check
    Code:
     e2fsck -n /dev/sda2
    Some random kernel coder
    Lots of stuff attached to serial console
    https://github.com/ulli-kroll

Ähnliche Themen

  1. P89626 Medion NAS [P89626] wird nicht mehr erkannt..
    Von 9639 im Forum Medion
    Antworten: 1
    Letzter Beitrag: 17.04.2016, 14:13
  2. Antworten: 4
    Letzter Beitrag: 27.11.2013, 11:52
  3. Medion NAS wird nicht erkannt
    Von 9639 im Forum Netzwerkaufbau
    Antworten: 16
    Letzter Beitrag: 01.08.2013, 10:54
  4. Antworten: 2
    Letzter Beitrag: 13.01.2011, 13:40

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •