Ergebnis 1 bis 3 von 3

Thema: Linkstation Pro Duo LS220D Transmission/Optware Problem

  1. #1

    Standard Linkstation Pro Duo LS220D Transmission/Optware Problem

    Hallo erstmal...

    Vorweg ein paar Details zum Nas und Laptop:

    Nas: Buffalo Linkstation Pro Duo LS220D, static IP
    Firmware: Version 1.66-0.01 - geöffnet nach diesem Tutorial: https://www.aaronhastings.me/complet...-firmware-too/
    Raid: 0

    OS: Win 10 64bit, static IP

    Aus irgendeinem Grund hat sich gestern meine Konfiguration vom Transmission von "/mnt/array1/share/downloads/transmission/<config_files>" nach "/opt/share/ipkg/<no_config_files>" geändert und ich weiß nicht wie ich das beheben kann.

    Bisher, also um genau zu sein kam das 1x vor. Ich hab es dann so geregelt das ich einfach die geöffnete Firmware neu eingespielt hab und dann eben alles so eingerichtet habe, wie ich es davor hatte oder haben möchte.

    Dieses mal ist es allerdings der Fall, sobald ich Optware installiere, setzt sich mein Transmission Speicherpfad von "/mnt/array1/share/downloads/transmission/<config_files>" zu "/opt/share/ipkg/<no_config_files>". Bevor sich Optware installiert, muss ich ja gewisse Verzeichnisse löschen, das mache ich und ich denke genau ab hier, ändert sich das alles mit den Verzeichnissen.

    Ich könnte diesbezüglich Hilfe gebrauchen, gerne auch per Teamviewer.
    Liebe Grüße
    Geändert von HSThompson (09.10.2017 um 15:48 Uhr)

  2. #2

    Standard

    So, der Fehler wurde gefunden.

    Nachdem ich die neueste, nach diesem Tutorial geöffnete Firmware Version 1.66-0.01 installiert habe, hatte ich direkt danach die "transmission.sh" unter "/etc/init.d/" bearbeitet und dann erst Optware installiert. Dies führt irgendwie dazu, dass am Ende der Installation von Optware und anderen Programmen, der Pfad vom Transmission nicht mehr gesetzt werden kann und ein heilloses Chaos ausbricht.

    Die Lösung ist relativ simpel. Einfach nach dem Update auf eine neue Version, zuerst Optware installieren und alle benötigten Programme und dann erst die "transmission.sh" bearbeiten.

    Automatisches Entpacken von Torrents und andere Spielereien funktionieren nun wieder und mein Problem ist gelöst.

    Sicherlich gibt es bestimmt noch eine andere Lösung, jedoch sind meine Linux Kenntnisse dafür nicht ausreichend.


    Viel Erfolg
    Geändert von HSThompson (09.10.2017 um 17:10 Uhr)

  3. #3

    Standard

    Kleine Information: Leider werden nun nach der Installation von Optware auf der LS220D neue Freigaben nun nach /opt angelegt und nicht mehr nach /mnt.
    Also auch dieses, bitte vor der Installation von Optware erledigen.

    Viel Erfolg

Ähnliche Themen

  1. Allgemein LinkStation LS220D Auto Power und Zugriff MAC
    Von SirCorso im Forum Buffalo
    Antworten: 0
    Letzter Beitrag: 21.10.2014, 18:37
  2. IB-NAS4220-B OPTWARE TRANSMISSION v2.11 crashses after 30min, core files created on root directory
    Von red512 im Forum Packages, Tools and Addons
    Antworten: 7
    Letzter Beitrag: 21.11.2010, 14:00
  3. IB-NAS4220-B OptWare + Transmission +ssh + mc
    Von HlD im Forum Packages, Tools and Addons
    Antworten: 40
    Letzter Beitrag: 06.07.2009, 13:11
  4. IB-NAS4220-B Optware: Transmission
    Von Kibitz im Forum Packages, Tools und Erweiterungen
    Antworten: 3
    Letzter Beitrag: 28.06.2009, 23:04
  5. IB-NAS4220-B Problem with Transmission... log example...
    Von Boirolosle im Forum Packages, Tools and Addons
    Antworten: 1
    Letzter Beitrag: 19.04.2009, 21:47

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •