Ergebnis 1 bis 1 von 1

Thema: WD MyCloud EX4100 - Probleme mit LED und SMART-Werten

  1. #1

    Frage WD MyCloud EX4100 - Probleme mit LED und SMART-Werten

    Hallo zusammen,

    ich weiß das es eigentlich nicht der richtige Weg ist in zwei Foren zu fragen aber ich würde gerne hier nochmal meine Fragen zu meiner neuen EX4100 loswerden, da es in der WD Community anscheinend keinen interessiert oder sich dort einfach kein aktiver User mehr befindet. Anscheinend ist das Forum dort tot...Da ich mein Problem mit der SMART-Erkennung der EX4100 in der WD Community wirklich ausführlich beschrieben habe und dies außerdem eher als Warnung an andere User gerichtet ist, denen dies vielleicht nicht auffällt, erlaube ich mir hier nochmal den gesamten Text identisch zu schreiben:

    Nachdem ich nun mit meiner neuen EX4100 einige Vergleiche im Gegensatz zu Synology, Qnap und Co anstellen konnte, bin ich in einer Kategorie schockiert: Die SMART/HDD-Fehler Erkennung

    Ich habe hier zum testen eine Seagate 2TB mit 174 wiederzugewiesenen Sektoren (Reallocated_Sector_Ct)…diese sind entstanden durch Erschütterung während des Betriebs. Für diejenigen, denen die Gefahr dabei nicht klar ist: Berührt der Lese/Schreibkopf während des Betriebs die Scheiben, wird an dieser Stelle die Oberfläche unwiederherstellbar beschädigt, es kann auf diesen Sektoren nicht mehr geschrieben/gelesen werden und die Daten an diesen Stellen sind verloren. Diese Sektoren werden dann durch auf der Festplatte befindlichen Reservesektoren ersetzt und der oben erwähnte Zähler geht dementsprechend in die Höhe. Dies ist aber nur der Anfang, denn die abgeschürften Teilchen fliegen so durch die Festplatte und können auf Dauer (kurz oder lang) weiteren Schaden anrichten. Von daher ist eine schnelle Erkennung wichtig, sodass man die Platte schnellstens ersetzen oder die Anzahl dieser wiederzugewiesenen Sektoren im Auge behalten kann. Steigt die Zahl nicht weiter, KANN die Platte noch Jahre problemlos laufen…eine Kontrolle ist also extrem wichtig.
    Wie kann es denn dann sein, das bei solch einem Gerät wie der EX4100, welche sich auch noch Expert Series nennt, keinerlei Warnung erscheint? Stecke ich die besagte Festplatte in ein Qnap, ein Synology oder in einen Windows PC zur Überprüfung mit Crystal Disk Mark, ertönen sofort Warnungen, welche mir eine kritische Festplatte melden, auch kann ich beispielsweise bei Synology die Grenzwerte der Warnschwelle einstellen. Nicht aber so die MyCloud EX4100, welche auch noch vor jeder RAID Umstrukturierung einen expliziten Festplattentest durchführt, aber so etwas nicht meldet?? Dies geht in meinen Augen gar nicht, wenn mir die EX4100 nicht sonst so gut gefallen würde (optisch sowie technisch), hätte ich das Ding am liebsten gleich zurückgeschickt! Wenn ich es also nicht wüsste, würde ich denken, die Festplatte sei vollkommen in Ordnung…ganz ehrlich, das Vertrauen in WD ist damit weg.

    Nebenbei, warum beim Datenträgerstatus so ein sinnloser Button daneben ist, welcher sich auch noch SMART-Daten nennt, aber noch nicht mal die aktuellen RAW-Daten der Platte meldet, sondern nur die Grenzwerte anzeigt, kann mir Western Digital wahrscheinlich auch nicht erklären. Für alle die ihre Festplatten tatsächlich überprüfen wollen: Auf “Support” klicken und einen Systembericht erstellen, diesen dann speichern, entpacken und sich unter \log\var\log die Smartdata.log ansehen, darin stehen für jede Festplatte die korrekten derzeitigen Smart-Werte…und frecher Weise werden mit dort die 174 wiederzugewiesenen Sektoren angezeigt.
    Warum ist also WD der Meinung, es wäre nicht wichtig dem User so etwas mitzuteilen? Kann man per SSH eventuell die Warnschwellen doch einstellen?




    Des Weiteren habe ich bei der EX4100 im Gegensatz zu anderen NAS Systemen das Problem, das die Power LED permanent rot leuchtet, um mich vor voller Festplatte zu warnen. Soweit gut und schön, nur habe ich (und das war auch das Ziel) über das gesamte Volume eine iSCSI LUN erstellt, das heißt, die Festplatte ist aus Sicht der MyCloud immer voll. Nun würde ich also diese Warnung gerne bestätigen, um meine normale blaue PowerLED wieder zu erlangen (oder eben den Schwellwert anpassen), aber im Gegensatz zu allen anderen NAS Systemen bzw. Herstellern ist genau dies bei WD nicht möglich, die LED verleibt dauerhaft im roten Zustand. Hat dafür evtl. per SSH schonmal irgendjemand Abhilfe schaffen können?

    Sonst ist es ja ein schönes NAS, aber diese beiden Dinge ärgern mich doch sehr.

    Danke im Voraus
    Geändert von redseven (30.06.2018 um 00:51 Uhr)

Ähnliche Themen

  1. Allgemein WD EX4100 ständig System-Untertemperatur angezeigt ???
    Von thelang im Forum Western Digital
    Antworten: 0
    Letzter Beitrag: 04.01.2018, 08:53
  2. Andere Probleme mit MyCloud 2TB
    Von MrAlpha01 im Forum Western Digital
    Antworten: 1
    Letzter Beitrag: 05.10.2017, 14:06
  3. Allgemein WD myCloud ex4100 alte Festplatte wird nicht erkannt....
    Von thelang im Forum Western Digital
    Antworten: 6
    Letzter Beitrag: 14.09.2016, 14:59
  4. Antworten: 0
    Letzter Beitrag: 21.07.2015, 16:02
  5. [News] NAS-Server mit inneren Werten - IT-Administrator
    Von newsposter im Forum News
    Antworten: 0
    Letzter Beitrag: 23.10.2009, 13:32

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •