Ankündigung

Einklappen
Keine Ankündigung bisher.

Kurzkommentar zum Allnet All6600

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • ALL6600 Kurzkommentar zum Allnet All6600

    Hi, nachdem ich mit einem Icy NAS 4220 nicht so viel "Glück" hatte (es läuft zwar, aber ich HABE mehrere 500er Samsung-Festplatten...

    Gründe für ein ALLNET6600 waren:
    - Von den Samsung-Platten bin ich sehr überzeugt (günstig, schnell, leise! etc.)
    - Neue HDDs kaufen wollte ich nicht
    - Mittlerweile möchte ich mehr als zwei zusammenhängende HDDs (vier im RAID 5 und noch ein HotSwap-Schacht frei kling genau richtig
    - Hatte viel gelesen al la "Allnet6600 ist mit Thecus N5200 identisch"

    ebay-Suche und finde: für 441 Euronen sollte es das nun sein... ...hier meine Situation/Erfahrungen:

    - Erstes Gerät:
    Kommt nur bis "Self Testing" (mit einer HDD oder mit keiner - egal), lässt sich weder mit beiligender Software, noch mit Tool (ping etc) oder über das Web-Interface ansprechen bzw. kann überhaupt nicht gesichtet werden. Reset etc brachte nix...

    - Umtausch zweites Gerät:
    Quasi dito - allerdings kommt im Display nach dem SelfTest noch ein "booting..." (und ein Piep) - das war es dann wieder...

    - Next Step ist noch unklar, habe den Verkäufer angeschrieben...

    Falls Jemand noch gute Ideen/Vorschläge hat - bitte her damit!!!

    PS: Am Netzwerk dürfte es nicht mehr liegen - habe:
    - FritzBox 7270
    - NetgearSwitch
    - MacMini
    - Netzwerk(IP)-Drucker
    - NAS 4220 Icybox
    - und sogar ein eingebundenes Kabel umgesteckt um Kabelfehler auszuschliessen...

    So long & Grüßle, der wing

    ----8<------schnipp--schnapp---->8----
    Nachtrag: Habe nun das Nas4220 zum ControllerBoard-Wechsel (von Rev. 1.1 auf 1.2) eingeschickt.
    Zuletzt geändert von wing; 22.03.2008, 00:19. Grund: Nachtrag zur Situation mit dem NAS4220

  • #2
    Next Info zum NAS Allnet All6600

    ... drittes Gerät im Umtausch erhalten - läuft seit einer Woche einwandfrei!!!

    - Etwas laut empfinde ich den Lüfter - werde Ihn evtl. noch austauschen.
    - Der Betrieb läuft mit fünf Samsung 500er HDDs im RAID 5
    - Datenzugriff über SMB und NFS (vom Mac unter OSX 10.5.2 und 10.4.11)
    - USB-Zugriffe nur getestet, dann aber ein GesamtRaid über Netzwerk eingerichtet
    - Zugriffszeiten sind o.k. (gut für ein NAS - aber bei Netto ca. 1,9 TB dauert das Kopieren von HDDs schon etwas *g*)
    - Das Web-Interface ist gut und übersichtlich strukturiert

    Kommentar


    • #3
      Ist Thecus 5200 baugleich mit Allnet All6600? Ja...

      ...weil ich auf den Platinen die entsprechende Aufdrucke fand. Zumindest sind verschiedene Baugruppen entsprechend identisch:

      Als ich das Gehäuse öffnete, um den Speicherriegel genauer zu betrachten (evtl. tausche ich die 512 MB gegen einen 1 GB-Riegel ...Sinn erst noch zu prüfen!...) fand ich folgende Textaufdrucke:
      - "Thecus Rev. 2.0" auf der Hauptplatine
      - "Thecus 1.1" auf der Netzwerkplatine der zweiten LAN-Buchse

      Nachdem ich im Netz einen Userbericht mit FIRMWARE-Wechsel (Thecus-FW auf Allnet-HW) gelesen hatte (sorry: Link habe ich gerade nicht), bin ich nun sicher, das dies auch "wirklich" funktionieren sollte. Bevor ich dies teste, suche ich allerdings noch die genauen VORTEILE raus... ...danach berichte ich wieder (kann aber dauern).

      Grüßle,
      Holger (the wing)

      Kommentar


      • #4
        der hat auch glaube ich ein celeron drin...
        Kein Support per PN! Bitte nutzt das Forum hier oder schaut bitte in Wiki rein!

        Kommentar


        • #5
          sorry, dass ich mich dazwischen klemme ...

          @Wing: Könntest du wie am Beispiel vom IB-NAS4220-B zu dem All6600 bitte einen Eintrag ins NAS-Portal Wiki schreiben. Danke!

          Deinen Erfahrungsbericht kannst du gerne dort auch ablegen.
          Forumregeln - Leitfaden

          Kommentar


          • #6
            NAS Allnet All6600 Wiki word folgen...

            ...
            Jepp - schreibe ich dort dann ZUSAMMENGEFAßT.
            Ich werde aber erst noch "alle" meine Tests abschliessen, damit es übersichtlicher wird (hier waren die ERSTEN Infos deshalb, weil ich selbst viel suchen mußte und denke, das diese Plattform eine tolle Sache ist).

            ... und (als Zwischeninfo): Ja, ein Celeronprozessor 600 MHz ist drin (solche Infos gibt´s verlässlich auf den Herstellerseiten) ...

            Kommentar


            • #7
              Hallo

              Ich bin nun auch stolzer Besitzer einer ALL6600iscsi.

              Leider finde ch die interessanteste Beiträge erst nachdem ich mir ein Gerät zugelegt habe.
              Der Tausch der Firmware auf N5200Pro würde mich sehr interessieren.
              Nur finde ich keine erprobte Vorgehensweise hierzu.
              Wenn ichs nochmal zu tun hätte würde ich mir sofort ne Thecus zulegen.
              Bin aber trotzdem erst mal froh keine Buffalo angeschafft zu haben...

              Wo sollte ich denn mal suchen um die Quergrade der Firmware von Allnet zu Thecus zu finden?

              Gruß
              Andy

              Kommentar


              • #8
                Versuch macht kluch:
                -Per USB Update auf die N5200upgrade.1.00.07.bin und factory_test.sh quergegraded.
                Das schwerste war an das File zu kommen, bei thecux gibbet das nicht mehr.

                -Nach dem Neustart über WEb GUI auf N5200_N5200PRO_FW_2.00.10.bin update

                -Reboot

                e-Voila geht.

                RAID etc ist auch noch da!!

                Gruß
                Andreas

                Kommentar


                • #9
                  Langzeiterfahrung?

                  Hallo @Wing und co,

                  auf der Suche nach einem zuverlässigen und ausbaufähigen NAS bin ich über einen Kommentar von dir (Wing) bei THG auf diese Seite gestoßen. Nun ist seit deinem letzten Eintrag ja einige Zeit verstrichen und ich wollt' mal wissen, evtl. auch von den anderen, wie die "Langzeiterfahrung" so ist und ob/wann mit der Zusammenfassung im Wiki zu rechnen ist?

                  Beste Grüße

                  Manny

                  Kommentar


                  • #10
                    Hi,

                    was mich bei der Geschichte interessieren würde:

                    wo ist das OS bei dem Gerät gespeichert? Auf dem RAID ja sicherlich nicht, damit bleiben noch Flash-Baustein (eventuell auf SATA / PATA-Basis) oder EPROM oder so was.

                    Bei einem Flash-Baustein könnte man ja einfach ein Backup machen mit dd oder so.

                    bis die Tage,

                    Ralf

                    Kommentar


                    • #11
                      - Schluss-Nachtrag ...

                      ... Hi 2all und erstmal "sorry(!)" für meine lange Abwesenheit.

                      Mittlerweile ist viel Zeit vergangen - und das Allnet6600 habe ich schon im letzten Jahr wieder verkauft (es war mir im Arbeitszimmer einfach zu laut).

                      Was mir dazu noch in Erinnerung ist:

                      - Das System war aus einem Chip gespeichert (siehe dazu entsprechende Herstellerseiten oder Fotos), und natürlich NICHT auf dem RAID selbst (geht ja auch nicht, da es ohne Festplatten geliefert wurde).

                      - Es lief auch mit den 1,5 TB-Seagate-HDDs (fünf im RAID5), nur ein Rebuild hat ewig gedauert (fast zwei Tage).

                      Sodale - ich werde euch damit leider keine weiteren Details schreiben können. Mittlerweile sollte es noch mehr Quellen geben und das Gerät ist ja nun auch schon nicht mehr ganz das aktuellste... Tschöö

                      Kommentar


                      • #12
                        Hallo zusammen,

                        ich such schon seid einer Ewigkeit nach der Firmware: N5200upgrade.1.00.07.bin
                        Hat die vielleicht noch jemand von Euch.. Alle Seiten und Links dazu sind alle Down :((

                        Kommentar

                        Lädt...
                        X