Ankündigung

Einklappen
Keine Ankündigung bisher.

TeraStation 5410RN in Windowsdomäne - kein Verbindungsaufbau nach Neustart

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • TeraStation 5410RN in Windowsdomäne - kein Verbindungsaufbau nach Neustart

    Hallo,

    ich habe ein Problem mit unserer TeraStation 5410RN. Sie ist in unsere Windowsdomäne eingebunden, die Ordnerfreigaben auf dem NAS beziehen sich
    entsprechend auf Benutzer aus der Domäne. Wenn ich die Terastation einmal herunterfahren muss, habe ich das Problem, dass diese keine Verbindung mehr zur Domäne aufbauen kann. Einzige Möglichkeit die mir dann bleibt ist, dass ich in die Netzwerkeinstellungen vom NAS gehe und dort unter bearbeiten die Domäne neu hinterlege. Leider sind dann alle Ordnerfreigaben weg und ich muss diese alle händisch neu setzen (1 Stunde Arbeit). Gibt es hier eine bessere Lösung?

    LG

  • #2
    Hmmm. welche Firmware hast Du da drauf, und vor allem, mit welchem Benutzer machst Du die Änderungen, und machst Du das via SSH oder mittels der Web-Oberfläche? Ein paar Infos mehr dazu sind echt hilfreich. :-)
    CU AleX

    Kommentar


    • #3
      Hallo,
      Firmware habe ich die 3.43-0.21 - ja nicht die aktuellste, aber da das Laufwerk dauerhaft benötigt wird, hat sich für das Update noch nicht die richtige Zeit ergeben. Änderungen mache ich ausschließlich über die Weboberfläche. Gibt es irgendwo eine Reconnect-Funktion, welche mir noch nicht bekannt ist?

      Kommentar


      • #4
        Hmmm. Dir ist aber klar, das es dazwischen schon einen neuen Major-Release auf die 4er gab, derzeit ist die schon auf der 4.20! Und ja, genau daran wird es auch liegen. Den Update wirst Du durchführen müssen, und ja, sichere bitte die Daten (ALLE) von der NAS extern ab, bevor Du das Update (Und bitte nicht webbasiert, nutze das von Buf bereitgestellte Tool (Welches immer dabei ist) dafür!)
        CU AleX

        Kommentar

        Lädt...
        X