Ankündigung

Einklappen
Keine Ankündigung bisher.

Kein Web interface mehr

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • CH3SNAS Kein Web interface mehr

    Hallo,

    nach einem Update der FW auf v1.05b4-r160 habe ich kein Web-interface mehr, unter der üblichen IP Adresse bekomme ich keinen Zugriff.

    Hat sich in der Zugriffsweise was geändert? Ist das ein bekanntes Problem? Wie bekomme ich wieder Browser-Zugriff auf die NAS???

    g.

  • #2
    Ist unter /mnt/web_page noch die Datei configuration.htm?
    NAS: CH3SNAS || HHD: 2x WD15EADS || Firmware: 1.05
    || fun.plug: 0.5 auf USB-Stick ||

    Kommentar


    • #3
      Im Moment weiss ich überhaupt nicht wie ich auf die Kiste draufkommen und nachschauen soll, mit Putty (von Windows aus) kriege ich unter keiner mir bekannten IP-Adresse (192.168.178.21, 192.168.0.20) Zugriff.

      Kommentar


      • #4
        Es gibt doch das Search Utility von Conceptronics.
        Such doch damit mal Dein NAS.
        Vermutung: Nach FW-Update ist wieder die Standard-IP eingestellt.
        Kannst ja auch mal einfach so probieren: 192.168.0.1 oder 192.168.1.1
        Conceptronic CH3SNAS
        2 x Western Digital WD6400AACS Caviar GreenPower 640GB
        fun_plug 0.5 on 2GB USB-Stick
        Auf der Box läuft SSH, lighttpd, PHP und MySQL.

        Kommentar


        • #5
          Hab hinten den Hard-Reset-Knopf gefunden, jetzt geht's (erstmal) wieder und ich kann an meinem anderen Problem weiter fummeln...

          g.
          Zuletzt geändert von gamez; 07.06.2009, 23:12.

          Kommentar

          Lädt...
          X