Ankündigung

Einklappen
Keine Ankündigung bisher.

N2B1 - Booting Fail

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • N2B1 N2B1 - Booting Fail

    Hallo leute,

    Ich habe probleme mit einen N2B1. Nach start 2s schreibt nur "Booting Fail"

    Ich probierte einen "reset" machen:

    Shutdown your NAS-Box (press power button for about 3 secs). Press ← (left), → (right). While you are pressing left/right press power button again to start your NAS-Box. Release left/right, when “enclosure” is displayed. This will do a factory reset. WARNING: Everything will be deleted!

    Aber ich drücke die zwei "left" und "richt" ein, nach die "power" und nach 2s schreibt nur "NAS is Netboot.."
    Ich drücke noch immer die "left" und "right" aber nach 3 minute passiert immer noch gar nichts ...

    Ich probiert durch LAN kabel das IP anschauen, aber gibt das keinen richtigen IP, nur das Win7 schreibt "unknown network"

    Wie kann ich "reset" meinen LG?

    Danke und mfg.

  • #2
    Du musß beim Starten (bevor power gedrückt wird) "links" und "rechts" betätigen.

    Wenn schon mal Netboot kommt ist dein Bootloasder noch intakt
    Some random kernel coder
    Lots of stuff attached to serial console
    https://github.com/ulli-kroll

    Kommentar


    • #3
      Danke, aber ich drücke alle beide, villeicht hat das noch etwas trick?

      http://data.hu/get/7846195/LGNAS-boot_fail.mp4

      Ich drücke das mehr als 3 minute ... egal, nur netboot

      Kommentar


      • #4
        Laut diesem Thread https://forum.lg.de/viewtopic.php?t=6226

        hast du dann die neue FW mit neuer GUI draufgehabt.

        Dann musst du den NAS-Detector und/oder Install-wizard nehmen.
        Dazu noch die entsprechende FW herunderladen.

        Sowie es aussieht haben die nicht mehr genug Platz im Flash gehabt um den ganzen Kram darin zu speichern
        270MB ist schon eine Menge Zeug ...

        Am besten dann den PC direkt mit dem NAS verbinden
        ggf. auch eine feste IP am PC eingeben -> 192.168.1.1 sollte reichen.
        Zuletzt geändert von ElektromAn; 02.07.2014, 13:22.
        Some random kernel coder
        Lots of stuff attached to serial console
        https://github.com/ulli-kroll

        Kommentar


        • #5
          Danke ElektromA, super beschreibeung. Jetzt läuft wieder ds LG mit neuen FW.

          Mfg,

          Kommentar


          • #6
            hallo, ich habe nach 5-6h internet gesuche nichts gefunden, also frag ich mal selbst...
            ich habe ein n2b1 nas bekommen, wusste das passwort aber nicht (also webinterface konnte ich erreichen), also habe ich das nas in den enclosure mode versetzt. jetzt kommt immer booting fail.
            wie kommt man in den netboot modus? auch die pfeile beim einschalten oder wie? eine kombi für 2 funktionen macht für mich kein sinn...
            hoffe jemand hilft mir...
            MfG

            Kommentar


            • #7
              Sind die Platten drin.

              ... aktuell kann ich es z.Zt. nicht testen weil die HW woanders ist.
              Some random kernel coder
              Lots of stuff attached to serial console
              https://github.com/ulli-kroll

              Kommentar


              • #8
                Ja, Platten sind drin, habs schon mit einer, zwei oder keiner Platte versucht...

                Kommentar


                • #9
                  Zitat von Nano Beitrag anzeigen
                  Ja, Platten sind drin, habs schon mit einer, zwei oder keiner Platte versucht...
                  So enclosure Mode funktioniert bei mir,

                  Networkboot muss ich noch testen, bzw. kann auch an meiner (alten) FW liegen.

                  ... Und noch andere Fehler die mir gerade nicht einfallen.

                  Bin gerade was *komplett* anderes da am testen.

                  Lese gerade hier
                  http://forum.nas-portal.org/showthre...e-auf-neues-UI
                  es hat was mit der Firmware version zu tun
                  Zuletzt geändert von ElektromAn; 07.01.2019, 17:47.
                  Some random kernel coder
                  Lots of stuff attached to serial console
                  https://github.com/ulli-kroll

                  Kommentar


                  • #10
                    Hallo, danke, ich Probier das mal morgen, habe heute leider keine Zeit mehr.
                    Würde es wohl funktionieren wenn jemand auf dem selben Nas den Enclosure Modus ausführen würde und dann am Pc ein Abbild von der Platze macht, sodass ich dieses Abbild installieren kann und es wenigstens so zum laufen bekomme?
                    Theoretisch müsste das doch möglich sein...
                    Würde mich auf jeden Fall sehr freuen
                    MfG
                    Noah

                    Kommentar


                    • #11
                      Also, das kann eigentlich nicht mein das selbe sein wie bei mir, ich komme nicht in den NetBoot rein. Außerdem hat mein Nas ja Quasi „kein OS“...

                      Kommentar

                      Lädt...
                      X