yobit eobot

Ankündigung

Einklappen
Keine Ankündigung bisher.

Tantalus' Firmwares

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Zitat von Feanlas Beitrag anzeigen
    You've enabled SSH first on your NAS?

    NAS Webinterface -> Login -> ServiceManager -> Network / Files -> SSH Start

    Standardport for SSH Connections should be 22
    Well I get to the password point but is unable to type in now. :S
    Angehängte Dateien

    Kommentar


    • It seems it's your first time with linux.
      The cursor won't move when you enter the password.

      Kommentar


      • Zitat von Feanlas Beitrag anzeigen
        It seems it's your first time with linux.
        The cursor won't move when you enter the password.
        Ok. am on it now

        Kommentar


        • I gotten so far but it does not seem to unpack anything:

          please see picture
          Angehängte Dateien

          Kommentar


          • Ich habe leider Ärger mit der Firmware: 3643.493.t0 Testversion

            ich habe diesmal noch nichts verändert gehabt, es lief einfach als nas so wie es vorgesehen war. ich hatte immer mal probleme das der mediaplu server nicht gefunden wurde. also wollte ich neu starten, jetzt geht gar nichts mehr, ich bekommte gar keinen zugriff mehr auf das gerät.

            übrigens, ich benutze das gerät im geschäft, mit sehr vielen tvs. der neue minidlna ist mit so ziemlich jedem hersteller inkompatibel, wenn man videos abspielen möchte.


            Kann ich das ganze noch irgendwie hinbiegen ohne neu zu initialisieren?

            Kommentar


            • Was heißt gar kein Zugriff mehr? Ist das Gerät zumindest noch anpingbar? (aus einer Kommandozeile 'ping <ip adresse oder hostname>' eingeben) Versucht das Gerät neu zu starten bzw. komplett vom Stromnetz zu trennen?

              Zu MiniDLNA kann ich wie gesagt nicht allzugroß viel sagen. War halt ein Feature Request von mehreren Leuten und mit ein paar Dateien einfach einzubauen. Ich persönlich nutze lieber Mediatomb.

              Kommentar


              • Mediatomb wird von Samsung TVs nicht unterstütz (vielleicht interessiert das mal jemand

                Alles in allem ist Mediaplu übrigens mit allen großen Firmen kompatibel (Loewe, Panasonic, Samsung, Sony) kompatibel. Aber auch mit dem Screenplay Geräten von iomega.

                Da kann sonst nur der PS3 Media Server mithalten, oder das kommerzielle Twonky.


                Zum Thema:
                Nein es ist weder anpingbar noch unter den Netzwerken aufgelistet (auch smbtree bringt nix)

                Also hab ich einen Zenmap scan gemacht, auch da taucht es nicht auf. Vom strom habe ich es mehrfach getrennt. Die piep geräusche kommen wie gewohnt...

                Kommentar


                • Wird das Gerät denn noch am Switch erkannt, sprich Leuchten die Netzwerk-LEDs? Ggf. mal im laufenden Betrieb das Netzwerkkabel raus und wieder reinstecken. Weiß gerade nicht ob der bei einer (DHCP-)Neukonfiguration einen Piepton von sich lässt.

                  Kommentar


                  • normalerweise kommt ein piepton beim abstecken und auch beim anstecken. diesmal aber nicht. hab dann im laufendem betrieb auf ex odd umgeschalten. dann habe ich es ausgeschalten, netzwerkkabel getrennt. wieder auf nas umgestellt, angeschalten, gewartet bis der erste piiepton kommt und dann das netzwerkkabel wieder angesteckt. es ertöhnte das piepsen und es läuft wieder :-) alle daten sind noch da :-)

                    leider hängt es an fritz box, deswegen konnte ich keine leds sehen. danke aber in jedem fall für deine schnelle hilfsbereitschafft. wie gesagt ich bin der erste der was über paypal spendet, wenn du es dir mal überlegst!

                    Kommentar


                    • Ich habe mir die alternative firmware installiert und bin sehr
                      zufrieden das einzige was mir noch fehlt ist ein downlaoder für RapidShare usw. Dieses Teil http://pyload.org/de:start
                      soll sich auf der NAS installieren lassen leider finde ich keine Anleitung für die N1T1. Kann mir jemand evtl helfen würde das Teil gerne auf der N1T1 installieren. Vielen Dank im vorraus

                      Kommentar


                      • Since I upgraded to our latest firmware my PS3 has been unable to play from my LG N1T1. It can only find the MiniDLNA and there is no movies in the folders.

                        What is wrong???!

                        Kommentar


                        • Have you used a self-compiled miniDLNA before? If yes, what version?

                          EDIT: 1.0.18 seems to work better than 1.0.19, as long as the log files are correct. I'll test this version on my PS3 later. Maybe the final firmware will use this version.
                          Zuletzt geändert von Tantalus; 01.05.2011, 10:42.

                          Kommentar


                          • Zitat von maik202 Beitrag anzeigen
                            Ich habe mir die alternative firmware installiert und bin sehr
                            zufrieden das einzige was mir noch fehlt ist ein downlaoder für RapidShare usw. Dieses Teil http://pyload.org/de:start
                            soll sich auf der NAS installieren lassen leider finde ich keine Anleitung für die N1T1. Kann mir jemand evtl helfen würde das Teil gerne auf der N1T1 installieren. Vielen Dank im vorraus
                            Auf der pyLoad Homepage und in diversen anderen Foren (z.B. WL500g, ...) existieren Anleitungen für andere Geräte, wenn du dir hier und da ein paar Informationen zusammenklaust, dürfte es - ein paar kleinere Linuxkenntnisse vorrausgesetzt - releativ einfach sein pyLoad zu installieren. Bei mir ist es schon einige Monate her, dass ich es installiert habe, aber eventuell kann ich dir Tipps geben falls du irgendwo hängst.

                            Kommentar


                            • Bin für jede Hilfe dankbar leider habe ich es bisher noch nicht geschafft mich über putty mit dem NAS zu verbinden, wenn das nicht läuft hat es eh keine Zweck.Ich kann kein Kennwort eingeben der Cursor blinkt aber über die Tastatur kann ich nichts eingeben, beim Benutzernamen klappt es noch ohne Probleme dann habe ich keine Chance das Kennwort einzutippen
                              Zuletzt geändert von maik202; 01.05.2011, 14:05.

                              Kommentar


                              • das Passwort wir immer unsichtbar eingegeben.

                                das heißt du siehst nicht auf dem Monitor (Keine Sternchen kein Cousor oder Ähnliches )

                                Als Passwort eingeben und enter

                                mfg Meru
                                "Menschen fürchten die Dunkelheit,
                                vertreiben sie mit Feuer..."

                                Kommentar

                                Lädt...
                                X