yobit eobot

Ankündigung

Einklappen
Keine Ankündigung bisher.

Medion NAS Server - Festplatten wechsel ? Volumenerstellung nicht möglich.

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • P89626 Medion NAS Server - Festplatten wechsel ? Volumenerstellung nicht möglich.

    Liebe Community,

    Danke zunächst für die Aufnahme in eure Gruppe.
    Ich habe folgendes Problem:
    Mein Medion Nas Server P89626 (2012 bei Aldi gekauft) ist mir die Tage heruntergefallen. -> Festplatte wird nicht mehr erkannt.
    Nas System ansich aber schon. --> Neue Festplatte bestellt. Statt 1,5 Tb jedoch nur 1 TB von WD (6Gb/s) etc.
    Jedoch wenn ich die Festplatte eingebaut habe, und dann mit Utility den Installationsassistenen starte, kommt jedes mal die Meldung "Volumenerstellung fehlgeschlagen".

    Leider fehlt dort die Angabe, wieso es fehlgeschlagen ist ..
    Ich habe die Festplatte schon in drei Formatierungen ausprobiert: NTFS, Ex2 & Ex3.
    Auch eine andere Festplatte habe ich schon ausprobiert.. mit dem gleichen Resulatat -> Volumen erstellung fehlgeschlagen.
    Das gleiche passiert übrigens auch, wenn man es über den Browser macht, statt über Utility ..

    Hat jemand eine Idee, woran es liegen kann, und was ich noch probieren könnte ?

    Ich wäre für jeden Tip dankbar.

    Gruß

  • #2
    RAW Format. also garnicht formatieren. Die Partitionierung dann mit der mitgelieferten CD.
    Medion NAS? -> Nein Danke!

    Kommentar


    • #3
      Danke, wie formatiere ich denn in RAW ?
      Ich habe Acronis Boot IMage benutzt, und dann auf "Formatierung" "ohne" geklickt, und formatiert.
      Jedoch kommt der gleiche Fehler, kannst du ein anderes Programm zum formatieren empfehlen?
      Bzw. zum löschen der Formatierung?

      UPDATE:
      Habe über Windows/Computer/Verwaltung das "Volumen gelöscht" und dann erneut ins NAS System eingebaut, nun piept die Festplatte 15 Mal beim Start, was heißt das ?
      Medion Utility erreicht den Server auch nicht mehr ..
      Zuletzt geändert von Fabianx; 21.12.2014, 15:20.

      Kommentar


      • #4
        RAW bedeutet, das keine Partition angelegt ist. Also jede Partition löschen. Ohne Partitionierung kein Format. Die beiden APrtitionen werden dann von dem Tool angelegt, das auf der Medion CD ist. Ich kann dir leider nicht mehr sagen wie der genaue Vorgang war, aber du mußt selber keine Partition anlegen.

        Diesen Vorgang mit dem Tausch der Festplatte haben andere im Mikrokontroller Forum schon erfolgreich verfolgt.

        Die Festplatte dann wieder ins NAS einbauen, das NAS 10 Sekunden Reseten (mehrfach piepen) und dann über die Median CD drauf zugreifen und neu einrichten.

        Irgendwo hier im Forum steht das aber auch.
        Zuletzt geändert von kleiner_techniker; 21.12.2014, 16:20.
        Medion NAS? -> Nein Danke!

        Kommentar


        • #5
          Vielen Dank, ich habe es nun geschafft. Für alle die das selbe Problem haben, ich habe :

          - NAS Server OHNE Festplatte gestartet (alte Einstellungen waren noch vorhanden, Statische IP etc)
          - 10 Sekunden Reset-Taste gedrückt (NAS Antwortet mit 4 Piepen)
          - Dann die Festplatte in das System eingeschoben, bei laufenden System.
          - Dann Installationsassistenten durchgeführt - EH Voila, es funktioniert.

          Die Festplatte hatte ich wie oben beschrieben vorher mit "Boot Image" formatiert. bzw. eben "ohne Formatierung". IN RAW Formatiert.

          Ich hoffe dies wird noch anderen helfen,

          Schönen Tag noch.

          Kommentar


          • #6
            Zitat von Fabianx Beitrag anzeigen
            - NAS Server OHNE Festplatte gestartet (alte Einstellungen waren noch vorhanden, Statische IP etc)
            -
            - Dann die Festplatte in das System eingeschoben, bei laufenden System.
            - Dann Installationsassistenten durchgeführt - EH Voila, es funktioniert.
            Hab ich, glaube ich, beim Wechsel von 2 auf 3TB genauso gemacht.

            Dann Platte wieder raus und Daten unter Linux über USB-3 Kopieren.

            Kommentar


            • #7
              Zitat von Fabianx Beitrag anzeigen
              Vielen Dank, ich habe es nun geschafft. Für alle die das selbe Problem haben, ich habe :

              - NAS Server OHNE Festplatte gestartet (alte Einstellungen waren noch vorhanden, Statische IP etc)
              - 10 Sekunden Reset-Taste gedrückt (NAS Antwortet mit 4 Piepen)
              - Dann die Festplatte in das System eingeschoben, bei laufenden System.
              - Dann Installationsassistenten durchgeführt - EH Voila, es funktioniert.

              Die Festplatte hatte ich wie oben beschrieben vorher mit "Boot Image" formatiert. bzw. eben "ohne Formatierung". IN RAW Formatiert.

              Ich hoffe dies wird noch anderen helfen,

              Schönen Tag noch.
              Bin leider nicht so der Experte und finde dazu bei meiner Suche auch nichts.

              Wie hast du die Festplatte vorher formatiert? Boot Image sagt mir nichts und ich kann nicht auf die Disk zugreifen.

              Kommentar


              • #8
                Zitat von bobdigi Beitrag anzeigen
                Wie hast du die Festplatte vorher formatiert?
                Auf der Festplatte dürfen keine Partitionen angelegt sein. Man muß also garnichts formatieren.
                Medion NAS? -> Nein Danke!

                Kommentar


                • #9
                  Hallo,

                  habe das jetzt wie von FabianX beschrieben versucht aber trotzdem der gleiche Fehler "Volumenerstellung fehlgeschlagen"...

                  Gibt es sonst noch Ideen?

                  Kommentar


                  • #10
                    Vorher alle Partitionen gelöscht ?
                    Some random kernel coder
                    Lots of stuff attached to serial console

                    Kommentar


                    • #11
                      Hallo zusammen,
                      das Thema ist zwar "uralt" aber durch die g**gle-suche drauf gestoßen.
                      Da ich auch anderen mitteilen möchte, wie es bei mir funktioniert hat, hier meine Lösung ... (hat mich allerdings 2 1/2 Tage Nerven gekostet)

                      Vorab:
                      Das NAS lief mit 1,5TB recht gut, stand aber mehr rum als das ich es gebraucht habe. Ich wollte die 1,5TB als "normale" Platte nutzen und dafür eine kleinere einsetzen.
                      Gesagt, getan ... Gehäuse auf, Platte raus, neue Platte rein (80GB) und diese wird vom NAS nicht erkannt !
                      Erst eine 500GB wurde erkannt und ich hätte auch das Volumen erstellen können ... wie groß die Platte (GB) sein muss ... k.A. (aber das nur am Rande)

                      Los geht es:
                      Platte hatte NTFS als Format - Volumen Erstellung bei 25% abgebrochen
                      ... ok ... also löschen
                      Platte gelöscht und keine Partition drauf (siehe auch Beitrag #5) - Volumen Erstellung bei 25% abgebrochen
                      ... hmmm ... wieso will das Ding nicht ?

                      Platte also in ein USB-Gehäuse und an meinem 2ten iMac angeschlossen (hier ist Kali Linux mit drauf).
                      1.) "gparted" gestartet (ohhh damn, keine xfsprogs installiert)
                      2.) xfsprogs installiert
                      3.) "geparted" wieder gestartet und nun ...
                      4.) 2 Partitionen angelegt (die erste 500MB [exf2]; die 2te (der Rest) [xfs])
                      5.) Platte wieder ins NAS (bei laufendem Betrieb bekomme ich keine Verbindung mehr) ...
                      6.) RESET 10sec drücken (nach 3 sec piepst es 1x nach weiteren 7sec ... piepst es dann 4x nacheinander)
                      7.) dann vom NAS-Tool (war vorher schon gestartet) den Installations-Assistenten wieder aufgerufen
                      8.) ... und siehe da ... Volumenerstellung bei 20% .... 25% .... 30% .... fertig

                      Vielleicht hilft das dem Ein oder Anderen mit gleichen Problemen

                      In diesem Sinne
                      Zuletzt geändert von Coroner; 01.09.2017, 17:11.

                      Kommentar

                      Lädt...
                      X