yobit eobot

Ankündigung

Einklappen
Keine Ankündigung bisher.

problems connecting to private share

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • SPD8020 problems connecting to private share

    Hi,

    First of all, thanks for this great upgrade.
    I installed it today everything still working on more;-)
    Listening to streamed media from Firefly via iTunes
    Small thingy though...
    I created a new share and made it private.
    Created a user assigned it full access to the new share.


    However when I try to connect to the new share using Windows I can't figure out which domain\user combination to use.
    I tried all possible combinations I'm normally succesfull with but no luck so far.
    Hope you can help me with this one.
    Thanks in advance!

    Best Regards,

    Berno van Soest

  • #2
    no domain needed, click on the share and a authentication window will open, enter the username and the password you defined for that user (note as well username as password are case sensitive). Click ok after entering the password and don't hit enter after entering the password. That should do it.

    PS explorer has a bad habbit to remember the username and password you used and makes a network connection. This can give problems if you try to open share with another username and password. In such event you need to delee the network connection. (click extra in explorer en choose dicsonnect network connection, if there is a network connection delete it).

    Kommentar


    • #3
      Hi fvdw,

      Thanks for your speedy reply!
      I tried your suggentions but no luck.
      I can create a drive mapping when I use ip adres and share name but not netbios name and share name.
      So I can get around it but it would be nice if it would work like one would expect.
      Thanks again.
      Regards, Berno.

      Kommentar


      • #4
        Zitat von beso Beitrag anzeigen
        Hi fvdw,

        Thanks for your speedy reply!
        I tried your suggentions but no luck.
        I can create a drive mapping when I use ip adres and share name but not netbios name and share name.
        So I can get around it but it would be nice if it would work like one would expect.
        Thanks again.
        Regards, Berno.
        I never map a network drive, I just enter \\nas-ip (replace nas-ip by ip address of spd8020) in explorer and then it shows all the shares available.Then I open them by clicking on them in case it needs a user/password to access then I enter the username and password as described..
        It should also work with using the netbios name instead of ip adress assuming you have set workgroup name of spd8020 same as your pc.
        Maybe thats the problem in your case.
        PS I never used/test domain settings as I don't use it in my LAN, a simple workgroup is suffcient for my needs.

        Sorry that I can't help you better Berno but here it just works fine maybe you need to descrbe more in detail how you access the spd8020

        Kommentar


        • #5
          Form and all files are working for future times. The nature of the element and bestessays.com review is assured for all offers. The matter is filed for the perfection foreplay. The enhancement of the gal is done for the welcomed and inquired forms for humans.

          Kommentar

          Lädt...
          X