Ankündigung

Einklappen
Keine Ankündigung bisher.

Probleme mit der Samsung Spinpoint-T-Serie

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • IB-NAS4220-B Probleme mit der Samsung Spinpoint-T-Serie

    Hi zusammen,

    ich hatte parallel zum Raidsonic-Support Kontakt mit dem Macpower Help Desk aufgenommen, welche mir demnächst eine Beta-Firmware zur Abhilfe des Problems mit zwei Samsung-Platten zum Testen zukommen lassen will. Ich werde Euch in Kenntnis setzen!
    We are working on a modified firmware that should be ready within this week. This is not a final release but a Beta release for testing. Would you be interested in helping us test this release?

    We can not guarantee that this will work flawless, so we strongly recommend only using it if you have a backup of all your data on a different drive. What we are looking for is a confirmation that it works OK with those Samsung drives you mentioned. Let us know if you are interested and I will send you further details once it's ready.
    Viele Grüße,
    Holger

    @Daddel und Split: Klasse, dass Ihr das Forum auf die Beine gestellt habt!

  • #2
    mein Respekt an dieser Stelle.

    mutig mutig. *g*
    NAS:
    Product Name: IB-NAS4220-B
    Firmware Version: 2.6.3.IB.1.RS.1
    MlDonkey Version: 2.9.5 (derzeit nicht wegen Problemen)
    Userscript (derzeit nicht wegen Problemen)
    HDD: 2 x Seagate 500 GB Barracuda 7200.11 (derzeit im ****)
    Raid level: RAID 0 (schlechte Wahl wie ich feststellen musste)
    Mein Problem: THREAD
    Router:
    Product Name: Linksys WRV200 mit VPN
    Firmware Version: 1.0.39

    Kommentar


    • #3


      Cool,

      dann brauchen wir nur nen Freiwilligen
      Product Name = IB-NAS4200-B
      Firmware Version = 2.6.0.IB.1.RS.1
      Harddisc = Maxtor 7H500F0 500 GBytes 3Gbps
      Filesystem = Ext3
      Raid-Config = Raid1
      HP HDX9130EG 20,1 " Notebook :-)

      Kommentar


      • #4
        Re:

        Zitat von hoody
        Cool,

        dann brauchen wir nur nen Freiwilligen
        Ja .... lasst uns losen! :lol:

        Kommentar


        • #5
          Ich glaub, wir sollten dann eher Geld sammeln wenns daneben geht und das Gerät eingeschickt und geflasht werden muss.

          Würd mich mal interessieren ob ein Zurücksetzen der Box dann auch kostenlos von MacPower übernommen wird wenn sie schon Versuchskaninchen für ihre Beta Firmware suchen. Glaube ich aber kaum. :roll:

          Aber ich denke nach einem Versuch wären wir alle hier im Forum um eine Erfahrung reicher ;-)
          Forumregeln - Leitfaden

          Kommentar


          • #6
            Naja, im Planet3dnow Forum war doch einer mit 3 Nas´ Systemen, der soll das versuchen

            Gruß
            Holger
            Product Name = IB-NAS4200-B
            Firmware Version = 2.6.0.IB.1.RS.1
            Harddisc = Maxtor 7H500F0 500 GBytes 3Gbps
            Filesystem = Ext3
            Raid-Config = Raid1
            HP HDX9130EG 20,1 " Notebook :-)

            Kommentar


            • #7
              Zitat von hoody
              Naja, im Planet3dnow Forum war doch einer mit 3 Nas´ Systemen, der soll das versuchen
              Echt wer war denn das? Ist mir gar nicht aufgefallen.

              Übrigens, wollte euch mal auf ein Statement auf der Dissussion Seite von Prozessor und Chipset im Wiki aufmerksam machen, dass dort vor kurzem reingestellt wurde.(leider nur mit IP)
              Forumregeln - Leitfaden

              Kommentar


              • #8
                Also der mit den 3 Nas´ war der Drako

                Den Post zu finden unter folgendem Link in der Mitte der Seite
                http://www.planet3dnow.de/vbulletin/...319399&page=34
                Product Name = IB-NAS4200-B
                Firmware Version = 2.6.0.IB.1.RS.1
                Harddisc = Maxtor 7H500F0 500 GBytes 3Gbps
                Filesystem = Ext3
                Raid-Config = Raid1
                HP HDX9130EG 20,1 " Notebook :-)

                Kommentar


                • #9
                  Zitat von daddel80
                  [Übrigens, wollte euch mal auf ein Statement auf der Dissussion Seite von Prozessor und Chipset im Wiki aufmerksam machen, dass dort vor kurzem reingestellt wurde.(leider nur mit IP)
                  Habe ich zur Kenntnis genommen! :wink:

                  Viele Grüße,
                  Holger

                  Kommentar


                  • #10
                    hi,
                    gibts schon was neues? wenn nicht, ich würds testen ... hier läuft nämlich nix ... *grrr*

                    Kommentar


                    • #11
                      hi community,

                      habe mir als das nas zu kaufen war gleich eins gekauft und habe da auch gleich 2 samsung spinpoint 500gb reingebaut. das lief auch die ganze zeit gut. bis vor ein paar wochen.
                      habe meine mp3 database, die den großteils des plattenspeichers belegt um ein paar gb erweitert. dann wurden die neuen alben aber nicht in itunes angezeigt. dann hab ich gedacht mal ein reset durchführen.
                      war erfolgreich wurde dann angezeigt aber seitdem gings mit den problemen los.
                      jetzt geht nix mehr. nur noch eine platte wird erkannt und geht.
                      hab von allem ein backup und wenn es eine neue frimware zum plattenprobelem gibt wäre ich gerne bereit dies zu testen.

                      und noch an die gründer des forums: find ich echt klasse das es ein forum gibt da ich anfagns nie was zu diesem nas gefunden habe. "2 daumen hoch" für euch

                      Kommentar


                      • #12
                        Bisherige Erfahrungen mit SAMSUNG HD501LJ

                        Hallo zusammen,

                        habe die Samsung-Platten schon einige Zeit liegen gehabt, bevor das NAS geliefert wurde. Somit war ein Umtausch der Platten nicht mehr möglich :(.


                        Bisher (in Betrieb mit vielfachem Reboot und Abtrennen vom Netz, seit 22.12.07) habe ich *keine* der geschilderten Probleme mit den Platten (bitte einmal auf Holz klopfen).
                        Habe auf die neueste Firmware (Möglichkeit zum Einsatz von ssh) jedoch nicht upgedatet.

                        Anbei die Konfiguration und Firmwareversionen:

                        NAS: Current Firmware Version 2.6.0-n(2007-10-11)
                        Festplatten: 2 x SAMSUNG HD501LJ, SPAN Modus, Platten formatiert mit ext3
                        Festplatten Firmware Version: CR100-11

                        @DVB-Terraner: ggf. kann dies bei der weiteren Fehlersuche helfen.

                        Kommentar


                        • #13
                          @nasyware:
                          Muss dir hier mal kurz sagen, dass bis jetzt mehrere glaubten von dem Samsungproblem verschont zu werden. Eingeholt hat sies alle irgendwann! Bei einigen hats dann eben mal 2 Monate gedauert. Ausnahmen gabs bisher keine. Das hat auch mit der Firmware Version bisher nichts zu tun gehabt.

                          Sofern du SPAN aufgesetzt hast, hast du eine hohe Wahrscheinlichkeit deine Daten wirklich zu verlieren. Lies nur mal den Hilfe Thread von gestern unter Hardware von KurtDC dazu.
                          Forumregeln - Leitfaden

                          Kommentar


                          • #14
                            Kann mich meinem Vorredner nur anschließen.
                            Wenn Du schon diese "Hochrisiko-Variante" gewählt hast (von der Dir jeder hier nur abraten wird), dann mach bitte auf jeden Fall regelmäßig ein komplettes backup der Daten, denn was Du momentan betreibst ist russisches Datenroulette: Irgendwann knallt es sicher.
                            mfg,
                            vishcompany

                            Newbie-FAQ - Linux für Anfänger - forumregeln - Leitfaden
                            for our international users: language settings - posting guide - translation service

                            Verwechsle niemals Redundanz (RAID1) mit Datensicherheit (backup)!

                            Bitte keine supportanfragen per PM. Support gehört ins Forum, dann haben alle etwas davon!

                            Kommentar


                            • #15
                              Zitat von maniac79
                              hi,
                              gibts schon was neues? wenn nicht, ich würds testen ... hier läuft nämlich nix ... *grrr*
                              Leider hat sich MacPower bis dato nicht wieder gemeldet!
                              Vielleicht ist rausgekommen, dass ich aus der Raidsonic-Community bin :wink:

                              Viele Grüße,
                              Holger

                              Kommentar

                              Lädt...
                              X