Ankündigung

Einklappen
Keine Ankündigung bisher.

Samsung HD502IJ Jumperung

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • IB-NAS4220-B Samsung HD502IJ Jumperung

    Hallo liebe NAS-Nutzer,
    ich habe ein IB-NAS 4220- B mit einem Ver. 1.2 Board. Darauf sollten laut Raidsonic die Samsung Platten ja laufen. Ich habe aber den gleichen Bug wie viele, dass das Gerät erst beim zweiten Start richtig hochfährt. Nun wurde mir gesagt, dass die Samsung Platten auf 1,5Gbits/s gejumpert werden sollten. Das habe ich auch laut folgender Zeichnung gemacht:

    http://www.samsung.com/global/system...tionjumper.jpg

    allerdings fehlen bei meinen Platten die beiden linken Pin-Paare. Bleibt dann die Jumperung dennoch auf dem zweiten Pin-Paar von rechts?
    Trotz dieser Jumperung tut sich aber nichts an dem Problem, das jedoch immer nur bei kaltem Gerät auftritt.
    Hat jemand die gleichen Symptome bei den HD502IJ-Platten und wie habt Ihr das Problem ggf. gelöst.
    Ich freue mich auf Eure Antworten.
    Viele Grüße,
    NAS-fux

  • #2
    Naja, Raidsonic hat nun am Gerät herumgeschraubt. Beim ersten Start, nach dem Einbau der Samsungs, erkannte es promt die Platten nicht. Wenn dies beim nächsten Kaltstart wieder so ist, geht die Box zurück und dann kaufe ich mir ein richtiges NAS...

    Kommentar


    • #3
      Wenn du hier im Forum intensiver nachliest, wirst du feststellen, dass es fallweise noch immer Probleme mit Samsung Platten gibt.

      Echte Lösung gibt es nicht. Es dürften sich irgendwie die SATA Interfaces nicht gut verstehen . Samsung Platten machen übrigens nicht nur hier Probleme.

      lG HWguru
      Fragen zu bereits behandelten Themen werden (von mir) nicht beantwortet.
      Allgemeine Tipps rund ums NAS und Linux --> Wiki Beitrag
      Schon einmal deine Frage bei einer Suchmaschine versucht?

      Kommentar


      • #4
        Stimmt, diese Beiträge habe ich bereits gelesen. Und weil ich schon so an der Box hänge, werde ich wohl erst einmal die Platten tauschen. Ich denke da an die 500 GB Caviar GP WD5000AACS im Raid1?!?

        Kommentar


        • #5
          Hallo fux,

          hab die 7500AACS in meinem NAS.
          Laufen bis jetzt VÖLLIG problemlos.
          Nur beim allerersten Start des NAS überhaupt
          hat es sich aufgehängt, konnte aber mit dem Off-Schalter
          heruntergefahren und wieder neu gestartet werden.
          Danach war alles wunderbar

          Seither 0-Probs, egal ob Firmware-Flash, USB-Stick, ....
          Platten legen sich schön schlafen wenn keiner mehr dranhängt,
          sind sehr leise und sehr kühl, Lüfter läuft kaum an.
          easybox 803 + DLINK DR655
          NAS 4220 (V1.2) mit 2x WD75000AACS (Greenpower) als Raid1
          Firmware OpenWRT_Waldvogel_Port
          Clients WinXPpro & Win7

          Kommentar


          • #6
            Hallo Reload,
            hat das etwas mit Deiner Firmware zu tun, oder ist die für etwas anderes gedacht? Ich schätze, dass ich erst mal nichts flashen möchte.
            Kleiner Tipp wozu die 2.6.0.IB.1.RS.1-webup-PerriN-v0.2 ist, würde mich aber doch interessieren.
            viele Grüße und Danke für Deine aufmunternden Worte, ich werde es ja dann sehen, ob die Disks laufen...
            Zuletzt geändert von ICY-fux; 26.08.2008, 14:09.

            Kommentar


            • #7
              Also Firmware solltest du zumindest die aktuelle von Raidsonic draufbügeln.
              Schon haben die Teile sich schön schlafen gelegt.
              Die Perrin-FW hab ich einfach nur mal so drübergelegt (man will ja aktuell bleiben, bzw. auch wg. dem auf den Stick ausgelagerten BS).
              Meine V1.2 kam noch mit der alten FW (vom Okt. 2007 glaub ich war die).

              Die Perrin ist hier http://de.nas-4220.org/index.php/Modifizierte_Firmware

              beschrieben.

              Wie gesagt die WD's AACS im R1-Verbund machen überhaupt keine Probs, da kämpf ich momentan mehr mit Samba und Media Streaming.
              easybox 803 + DLINK DR655
              NAS 4220 (V1.2) mit 2x WD75000AACS (Greenpower) als Raid1
              Firmware OpenWRT_Waldvogel_Port
              Clients WinXPpro & Win7

              Kommentar


              • #8
                Nun habe ich meine Samsungs gegen zwei WD5000AACS getauscht und ich dachte zuerst, alles sei in Butter. Aber denkste... Am Tag zwei wurde eine Platte nicht erkannt: The Disk occur wrong. Please power off.....
                Ich habe ja wohl noch nie so ein miserables Gerät gesehen. Oder ist das jetzt das geringere Problem und zuverlässig behebbar?

                Kommentar


                • #9
                  Ja Leute,
                  ich verabschiede mich jetzt offiziell aus diesem Forum, da ich meine BOX zurückgesendet habe und mir statt dessen eine Synology DiskStation DS207+ geholt habe. Die hat einen größeren Funktionsumfang und ist auch zuverlässiger. Allein ein Bug mit dem Spindown wurde zuverlässig durch den Support via Telnet gepatcht.
                  Vielen Dank für Eure Tipps und Beiträge.
                  Viele Grüße,
                  ICY-Fux

                  Kommentar


                  • #10
                    Zitat von ICY-fux Beitrag anzeigen
                    Ja Leute,
                    ich verabschiede mich jetzt offiziell aus diesem Forum, da ich meine BOX zurückgesendet habe und mir statt dessen eine Synology DiskStation DS207+ geholt habe. Die hat einen größeren Funktionsumfang und ist auch zuverlässiger. Allein ein Bug mit dem Spindown wurde zuverlässig durch den Support via Telnet gepatcht.
                    Vielen Dank für Eure Tipps und Beiträge.
                    Viele Grüße,
                    ICY-Fux
                    Hi ICY-Fux,

                    anfangs war diese Seite speziell auch auf das NAS-4220 von Raidsonic eingespielt. Aber jetzt sieht es schon ganz anders aus. Das Forum ist für alle NAS-Anfragen, Test´s und Berichte von vielen Herstellern offen. Wenn du diese Community untersützen möchtest mit diversen Kurzberichten o.ä. würden wir uns auf jedenfall sehr freuen. Je mehr Infomaterial desto mehr User können davon provitieren
                    Auch ein paar Bilder von deiner neuen Station würden sich im Wiki-Forum sehr gut machen

                    Ich wünsche Dir auf jedenfall viel Glück und vlt. auf eine baldige Rückmeldung.


                    Vg
                    KurdtDC
                    NAS = Synology DS213+
                    FW = DSM 4.2b
                    HDD: 2x Western Digital RED WD10ERFX
                    Raid level: RAID 1
                    File system: ext4
                    |
                    NetworkMediaPlayer: DViCO TViX M-7000a
                    FW:BadEIP_M-6x00_1.5.19-Seres_unlocked + OpenTViX

                    Kommentar

                    Lädt...
                    X