yobit eobot

Ankündigung

Einklappen
Keine Ankündigung bisher.

Kein CIFS Zugriff mehr möglich...

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • IB-NAS4220-B Kein CIFS Zugriff mehr möglich...

    Hi Leute,
    ich bin nun fast am Verzweifeln, seit einiger Zeit kann ich per Windows Explorer (also CIFS) NICHT mehr auf freigegebene shares auf dem NAS-4220 zugreifen und bekomme Fehlermeldungen, dass die Shares gar nicht exisiteren, wenn ich versuche, diese manuell zu mounten. Komischerweise funktioniert FTP und NFS einwandfrei...?

    Voraus ging ein Problem mit einer defekten Platte (SMART fehler), die ich ausgetauscht hatte und einen RAID rebuilt (ohne Fehler) gemacht habe.

    Ich habe schon versucht neue User und Shares anzulegen um evtl. die verantworltichen Prozesse wiederzubeleben...kein Erfolg.

    Sollte jemand einen heissen Tipp haben, wie ich hier wieder per CIFS mit dem Explorer Shares mounten kann., wäre ich sehr dankbar!!!

    Thx
    Disman

  • #2
    Hast du schon mal einen Werksreset probiert?
    Vor erstellen eines Threads benutze bitte die
    SUCHEN Funktion und das WIKI
    Forumregeln- FAQ - Leitfaden
    Meine Beiträge werden mit besten Wissen und Gewissen erstellt und stellen meine eigene Meinung dar.

    Kommentar


    • #3
      wenn ich einen werksreset mache, bleibt dann das raidsystem mit allen zuvor abgespeicherten daten bestehen oder geht auch dies alles verloren?
      NAS = Synology DS213+
      FW = DSM 4.2b
      HDD: 2x Western Digital RED WD10ERFX
      Raid level: RAID 1
      File system: ext4
      |
      NetworkMediaPlayer: DViCO TViX M-7000a
      FW:BadEIP_M-6x00_1.5.19-Seres_unlocked + OpenTViX

      Kommentar


      • #4
        Ja!
        Alle Daten und der Raid Verbund bleiben erhalten.
        Auskunft vom Raidsonic Support:
        bei einen reset wird die default Netzwerkkonfiguration und das Admin Passwort wiederhergestellt

        Kommentar


        • #5
          Glaub da wird was verwechselt...

          Zitat von pbruck
          Ja!
          Alle Daten und der Raid Verbund bleiben erhalten.
          Auskunft vom Raidsonic Support:
          bei einen reset wird die default Netzwerkkonfiguration und das Admin Passwort wiederhergestellt
          Hey Jungs,
          lest doch bitte genau worum es geht. Ein 'Reset' ist nicht das gleiche wie ein 'Factory-Reset'.
          Beim 'Factory-Reset' gehen natürlich die ganzen Einstellungen und Daten auf den Platten verloren!

          Also achtet doch besser auf die Ausdrücke...

          Ciao
          Wolfi
          NAS1: Promise NS4600
          RAID5: 4x ST31000340NS 1000GB
          NAS2: Promise NS4300N
          RAID4: 3x ST3750640NS 750GB
          NAS3: Linksys NSS4000

          1x Dreambox 7000 Gemini 3.40
          1x Dreambox 7020 Gemini 3.40
          PC's openSuSE 11.1 oder Windows7 und Macmini SnowLeopard
          alles im Linksys Gigabit Netz

          Kommentar


          • #6
            Das hatte ich auch schonmal versucht...

            Ich habe das Problem gelöst, indem ich eine alte config eingespielt habe, die ich gottseidank gesichert hatte.

            Offenbar hat sich auf Grund meiner laufenden config irgendein Prozess nicht mehr wohlgefühlt (inetd oder samba oä....)....egal, jetzt wuppt das Teil wieder. Was auch immer der Grund war, warum CIFS nicht mehr gefunzt hat, werde ich wohl nie erfahren.... :?:

            Danke für die Tipps
            Disman

            Kommentar

            Lädt...
            X