yobit eobot

Ankündigung

Einklappen
Keine Ankündigung bisher.

ASUS RT-N56U - Lion: Probleme mit den Rechten

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • ASUS RT-N56U - Lion: Probleme mit den Rechten

    Hallo,

    ist mein erster Beitrag in diesem Forum und ich hoffe, ich habe das richtige Unterforum getroffen.

    Habe mir den besagten Router mit der rudimentären NAS-Funktion gekauft. Ich nutze den Router mit zwei Apple-Rechnern und einem Samsung-TV.
    Ich habe zwei Festplatten angeschlossen und diese jetzt mit den Macs (OS: Lion) verbunden; ich kann auch einen Ordner anlegen; sobald ich aber in dem Ordner einen weiteren anlegen möchte, kommt eine Abfrage des Benutzers und Passworts und egal was ich angebe, es kommt die Meldung, dass ich nicht die entsprechenden Rechte hätte.

    Was mache ich falsch?

    Euch einen schönen Abend!

  • #2
    Salve

    Klingt fast so als hätte der User kein Schreibrecht im Ordner

    Kommentar


    • #3
      Den er eine Sekunde vorher selber angelegt hat!?

      Kommentar


      • #4
        Salve

        Ja, das geht! Du kannst z.B. einen Ordner anlegen, aber darin nicht gestatten Dateien abzulegen. Wie gesagt, sollte man sich mal die Schreibrechte ansehen.

        Kommentar


        • #5
          OK. Das können ja nur die Rechte, die ich über den Router eintrage, sein, oder?

          Kommentar


          • #6
            Salve

            Sind das USB Festplatten oder wie?
            Bitte nicht wundern, weitere Antwort erst heute abend, ich muss jetzt was arbeiten!

            Kommentar


            • #7
              Ja, das sind USB-Platten; der besagte Router hat zwei USB-Anschlüsse; an beide kann man u.a. jeweils eine Festplatte anschliessen. Als Format sind FAT32, NTFS, EXT2 und 3 möglich. Da viele Files größer 4GB sind, kam nur NTFS in Frage.
              Da ich nur Apple-Rechner habe, musste ich mir eine Software kaufen (von Paragon), mit der man NTFS schreiben und auch formatieren kann.

              Kommentar


              • #8
                Salve

                Hmm, dann schau einfach mal im Router was für Schreib-Leserechte auf den Ordnern liegen, weil wie sich das anhört vertut sich da der Router. Wenn es eine USB Platte ist, kann es nicht an der Platte liegen, sondern nur am anzusteuernden Gerät

                Kommentar


                • #9
                  Der Router hat leider kaum Einstellungsmöglichkeiten. Siehe Screenshot
                  Bildschirmfoto 2011-11-14 um 15.01.41.jpg

                  In beiden Ordnern kann ich einen Unterordner anlegen, aber in diesen Unterordnern lassen sich keine weiteren anlegen.

                  Auf der zweiten Festplatte hatte ich schon alle meine Filme und Musik per USB am Rechner raufgeschoben. Richte ich jetzt einen neuen Unterordner z.B. in dem Ordner Dokus ein, funktioniert dies, aber ich kann dann keine Files darein verschieben.

                  Kommentar


                  • #10
                    Nachtrag:

                    Ich hatte vorhin in dem Ordner Dokus einen Unterordner Wetter angelegt, das Verschieben der entsprechenden Files ging aber.

                    Dann habe ich im Router in der Netzwerkfreigabe die Option Freigabe ohne Konto ausgewählt; jetzt kann ich die Files verschieben; richte ich aber einen neuen Unterordner ein und will andere Files in diesen neuen Ordner verschieben, kommt wieder die Benutzerabfrage und er sagt, ich hätte nicht die ausreichenden Rechte.

                    Kommentar


                    • #11
                      Salve

                      Naja, dann wirds am "Router" liegen. Was für eine Firmware hat den der Router drauf? Weil wenn ich mir die Firmwarepage von Asus so ansehe, gibt es da einen Bug der Deinen gleich kommt. Und der wurde mit einem Firmwareupdate behoben

                      Kommentar


                      • #12
                        War meine erste "Amtshandlung" bei der Kiste: Neueste Firmware raufspielen; 1.0.1.7c

                        Jedenfall denke ich, dass es die ist. Leider komme ich gerade nicht auf die Seite bei ASUS

                        Service Unavailable

                        The server is temporarily unable to service your request. Please try again later.

                        Kommentar


                        • #13
                          Salve

                          Also, Asusseite geht, bin gerade drauf! Naja, wenn Dir damit auch nicht zu helfen ist, Asussupport mal kontaktieren!
                          Gibt 2 Möglichkeiten
                          1. Du wartest auf die nächste Firmeware
                          2. Du kaufst Dir ein richtiges NAS

                          Weil solche Lösungen sind immer schlechte Lösungen.

                          Kommentar


                          • #14
                            Du kommst auf diese Seite http://www.asus.com/de/Networks/Wire...outers/RTN56U/ ??????? opder auch nur auf die http://www.asus.de/Networks ???

                            Asus-Support hatte ich wegen einer anderen Sache vor 1 1/2 Wochen schon mal kontaktiert, die haben sich bis heute nicht gemeldet.

                            Dann lasse ich die ganze Sache.

                            Kommentar


                            • #15
                              Salve

                              Ne, auf Deine Seite komme ich nicht, weil die nicht existíert
                              Findest Du hier: http://www.asus.com/Networks/Wireless_Routers/RTN56U/

                              Kommentar

                              Lädt...
                              X