Ankündigung

Einklappen
Keine Ankündigung bisher.

NAS wird nicht korrekt im Netzwerk erkennt

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • NAS wird nicht korrekt im Netzwerk erkennt

    Nabend Zusammen,

    ich habe ein sehr merkwürdiges Verhalten bei meinem WD My Book Life Duo festgestellt, als ich heute seit langem Kodi auf meinem Raspberry Pi installiert habe und zum abspielen von Filmen nutzen wollte.
    Beim hinzufügen von Quellen über Windows-Netzwerk (SMB) kommt direkt der "Fehler 2: Quelle ist nicht verfügbar", damals habe ich darüber allerdings immer die Quellen hinzugefügt.

    Dann etwas weiteres merkwürdiges. Sobald ich über meinen Windows Rechner erkannte Netzwerkgeräte anzeige, erscheint mein My Book Live Duo als "Multimedia" und als "Speicher".
    Allerdings erscheint er nicht immer unter beiden Kategorien, ab und an auch gar nicht.
    Bei meinem Laptop ist es ähnlich, allerdings wird ab und an auf meinen Laptop erkannt und auf meinem Festrechner nicht.

    Sobald ich auf mein NAS unter "Multimedia" oder "Speicher" klicke, öffnet sich immer der Browser und ich gelange ins Interface von meinem NAS bzw. von WD, ich habe keine Möglichkeit auf die Ordnerstruktur zuzugreifen.

    Auch ein zugriff direkt über die IP \\19.xxx funktioniert nicht.

    Ich muss zugeben, habe relativ wenig Ahnung, ggf. erkennt jemand von Euch ja ein Muster und kann mir sagen was das Problem ist?

    Ich danke euch!

    [EDIT]:
    über meinen Festrechner kann ich über \\192.168.xxx auf die Datein zugreifen, über mein Laptop erscheint: Auf XX konnte nicht zugegriffen werden.
    Beide Geräte befinden sich im selben Netzwerk, verstehe ich nicht...
    Zuletzt geändert von finy007; 12.11.2017, 21:34.
Lädt...
X