yobit eobot

Ankündigung

Einklappen
Keine Ankündigung bisher.

Netgear SC101 Konfiguration

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Netgear SC101 Konfiguration

    Hallo Zusammen,
    ich habe ein Problem und zwar, ich habe mir das Netlaufwerk Netgear SC101 angeschlossen und dazu hörigen Programm Smart Wizard Storage Central Manager installiert. Nachdem Starten das Programm wird die Festplatte nicht gefunden obwohl die Festplatte eine festen IP andresse bekommen hat. Jetzt meine frage unterstütz das (SCM) Windows Vista? Ich habe Windows Vista 32 Bit und SP1 Ich brauche um Hilfe wie ich das Konfiguriere? Muß ich nachdem ich das Sc101 an mein Router angeschlossen habe noch eine gemeinsame Netzwerk anlegen? Danke schonmal vorraus

  • #2
    Schon mal versucht die IP des Gerätes im Browser einzugeben?

    EDIT: Hätte EIN Thread nicht gereicht ???

    Kommentar


    • #3
      Also wenn ich über mein PC auf den router zugreife dann findet er auch das Laufwerk mit festen IP andresse.
      nur was du genau meinst verstehe es nicht ganz?
      und das mit Thread hast recht aber ich dachte das sind unterschiedliche themengebiete deswegen

      Kommentar


      • #4
        also die IP des Gerätes habe ich im Bowser eingegeben aber findet nichts

        Kommentar


        • #5
          So ich habe jetzt mal auf er Hersteller Website geschaut:
          1. -Welche Betriebssysteme werden vom SC101 unterstützt?
            Derzeit werden Windows XP Home und XP Professional mit SP1 und SP2 unterstützt, sowie Windows 2000 mit SP4.
          2. -Kann ich das SC101 auch unter MacOS-9, MacOS-X oder Linux nutzen?
            Derzeit werden diese Betriebssysteme noch nicht unterstützt, es werden jedoch Treiber für Linux und Apple erwartet. Siehe hierzu auch 8.
          8:
          -Ist das SC101 kompatibel zu NETBIOS, NFS, Samba oder FTP?
          Es wird keines dieser Protokolle unterstützt. Ein in einen PC eingebundenes virtuelles Laufwerk kann jedoch über Windows freigegeben und dadurch sowohl von außerhalb des eigenen Netzwerkes als auch von Rechnern mit anderen Betriebssystemen erreichbar gemacht werden, solange dieser PC läuft.
          Also kurzum: Du wirst mit dem Gerät wahrscheinlich keine Freude haben, da es nur ein Windows-Protokoll unterstützt (ist daher eigentlich kein NAS sondern ein SAN) und wohl schon ein paar Jahre auf dem Buckel hat (Uralt OS und IDE Platten).
          Die Amazon Rezensionen sind auch vernichtend.

          Kommentar


          • #6
            Also ich habe auch XP rechner aber da läuft es auch nicht.
            vielleicht mache ich ja etwas falsch.
            wie muß da vorgehen
            1. Ich habe das Festplatte angeschlossen
            2. Ich habe die Festplatte eine Festen IP zugewiesen
            3. Ich habe dazu gehörigen Programm SCM installiert und anschließend das Programm gestartet aber leider findet das Programm die Festplatte nicht
            Woran könnte das liegen oder muß ich davor bestimmte Schritte ausführen?
            wie konfiguriert man eine Festplatte in einem Haus in dem man von alle rechnern zugreift?
            Danke nochmal

            Kommentar


            • #7
              Verdammt, warum wurde der Text nicht heute Nachmittag losgeschickt... Also nochmal:
              Also erst mal hier die Anleitung falls nicht vorhanden: http://www.downloads.netgear.com/fil...al_07SEP05.pdf
              Daher erst mal was grundsätzliches: Was macht die Power LED?
              Platten auf "Cable Select" gejumpert?
              Lass den DHCP dem Gerät eine IP zuweisen.
              Normalerweise sollte die Software das Gerät dann finden.

              Kommentar


              • #8
                Also ich verstehe nicht genau was du meinst ich rufe meine speedport auf und sehe das Netgear angeschlossen ist und eine feste IP adresse hat.
                jetzt ist die frage wie muß ich vorgehen bevor ich dazu gehörigen software installiere?

                Kommentar


                • #9
                  Hast du dir die Anleitung überhaupt mal durchgelesen?

                  Was macht die Power LED?
                  Power Status Light (Green)
                  Power Indicator
                  Off:
                  No power.
                  On:
                  Power is on and it has completed its power on self test diagnostic
                  Error Conditions:
                  Error Status Codes
                  Blink Fast Continuously:
                  No disk present
                  1 Blink @ 1.5 sec intervals:
                  Error on disk 1: The pattern continues until the disk recovers from the error.
                  2 Blinks @ 1.5 sec intervals:
                  Error on disk 2: Two blinks at 1.5 second intervals. The pattern continues until the disk recovers from the error.
                  3 Blinks @ 1.5 sec intervals;
                  Error with network addressing
                  4 Blinks @ 1.5 sec intervals:
                  Unsupported hard disk drive
                  -------------------------------------------------------------

                  Platten auf "Cable Select" gejumpert?
                  Verify the Hard Disk Is Set to “Cable Select”
                  The drive jumpers must be set for the “cable select” option, marked “CS” on some drives. Typically, this is the default setting. Follow these steps to verify thatthe hard disk drive is set to “cable select.”
                  -------------------------------------------------------------
                  Lass den DHCP dem Gerät eine IP zuweisen.
                  System Requirements
                  An Ethernet network using the TCP/IP protocols and having a DHCP server like those found in home routers.
                  Connect the SC101 to Your Network
                  Connect the provided Ethernet cable to your network and to the back of the SC101. Be sure your network is running. DHCP must be available in the network. DHCP is usually enabled on home networks by default.

                  Kommentar


                  • #10
                    Power LD Leuchtet (Grün)
                    Die Orange LD Blinkt
                    wie Lasse ich den DHCP dem Gerät eine IP zuweisen?

                    Kommentar


                    • #11
                      Power LD Leuchtet (Grün)
                      Das ist schon mal gut.

                      Die Orange LD Blinkt
                      Blinkt sie immer oder nur manchmal?

                      wie Lasse ich den DHCP dem Gerät eine IP zuweisen?
                      Was in diesem Fall viel interessanter ist: Wie hast du dem Gerät eine feste IP zugewiesen?
                      Normalerweise gibt es hierfür in deinem Router eine entsprechende Funktion.

                      Nachdem Starten das Programm wird die Festplatte nicht gefunden obwohl die Festplatte eine festen IP andresse bekommen hat.
                      Was mir im Nachhinein noch eingefallen ist: Verwendest du eine Personal Firewall? Wenn ja schalte sie mal aus und lass die Software erneut suchen.

                      Kommentar


                      • #12
                        Also Mittlerweile ist es jetzt andersrum
                        Grün Blinkt
                        Orange Leuchtet
                        und wenn ich auf speedport.ip gehe und dort angeschlossene geräte schaue dann finde ich den Laufwerk unter festen IP adresse die ich darüber zugefügt habe

                        Kommentar


                        • #13
                          Grün Blinkt
                          Wie (siehe den Post von gestern)?

                          und wenn ich auf speedport.ip gehe und dort angeschlossene geräte schaue dann finde ich den Laufwerk unter festen IP adresse die ich darüber zugefügt habe
                          Lösche die mal bei den festen IPs raus. Kann ja sein, dass ein Adressenkonflikt vorliegt oder die IP im falschen Bereich liegt.

                          Kommentar


                          • #14
                            Endlich jetzt habe ich das programm gestrartet und die Festplatte ist gefunden :-)))))
                            also es lag daran das intern (Box) wo die Festplatte kommt eine Kabel nicht angeschlossen war also von Laufwerk zu Netz (Platine).
                            Jetzt muß ich versuchen das einzustellen.

                            Kommentar


                            • #15
                              Dann kann's ja los gehen ;-)

                              Kommentar

                              Lädt...
                              X