Ankündigung

Einklappen
Keine Ankündigung bisher.

Vista Home: Über WLAN auf NAS zugreifen

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Vista Home: Über WLAN auf NAS zugreifen

    Hallo liebes Forum,
    ich bin neu hier und möchte mich zuerst einmal kurz vorstellen: ich heiße Andreas, bin 29 Jahre alt und finde mich mit Computer leidlich zurecht. Jedenfalls für den Hausgebrauch reicht es meistens. Vom experten bin ich jedoch noch weit entfernt.

    Ich habe einen PC mit Windows XP Pro, sowie seit neuestem einen Laptop mit Vista Home Premium. Seit ein paar Tagen habe ich außerdem eine Icy Box IB-NAS4220-B. Diese ist per Kabel an einen Router (DLink DIR 855), den ich allerdings als AccessPoint und Switch verwende, angeschlossen. Der DHCP-Server sowie UPnP sind darauf deswegen deaktiviert.
    Mein Router der sich ins Internet einwählt ist ebenfalls von DLink (DI 604), Dieser ist für die Verteilung der IP Adressen zuständig - eigentlich, denn mittlerweile haben fast alle geräte bei mir eine manuell zugewiesene IP Adresse.
    Der Desktop PC ist per Kabel an den AP angeschlossen, hat aber auch eine WLAN Karte, die in der Regel allerdings Deaktiviert ist.
    Der Laptop ist per WLAN mit dem Router verbunden (5GHz - Band, N-Draft).

    Und nun zu meinem Problem: Auf dem Desktop PC mit XP habe ich die Icy Box erfolgreich als Netzlaufwerk zugeordnet. Mit meinem Laptop per WLAN funktioniert das aber dummerweise nicht. Schließe ich den Laptop per Kabel an, ist das ganze kein Problem. Nur mit WLAN funktioniert das nicht, was bei einem Laptop natürlich ärgerlich ist wenn man nicht dauernd an ein Kabel gebunden sein will und auch nicht überall eine Netzwerkdose da ist.
    Ich habe alles probiert was mir so eingefallen ist, aber jetzt weiß ich nicht mehr weiter. Bestimmt ist nur irgendwo ein Häkchen flasch gesetzt, aber ich finde diesen blöden Haken einfach nicht.
    Kann mir in dieser Sache wer helfen?
    Ich bedanke mich schon mal im vorraus für eure Hilfe.

    Schönen Gruß,
    Andreas

  • #2
    Hi Andreas,

    dads liegt nicht wirklich am LAN oder WLAN, sondern mehr an Vista. Folge mal den Anleitungen in diesem Artikel (lesen...). nach einem Neustart sollte es auch mit deinem Notebook funktionieren.

    bwin
    Environment: _____________________
    | IB-NAS4220-B Rev 1.2
    | dev/sda: ST3500320NS FwRev: SN06
    | dev/sdb: ST3500320AS FwRev: SD1A
    | RAID 1 (ext4)
    | Firmware: OpenWrt Barrier Breaker r35972



    Kommentar


    • #3
      Hallo bwin.
      Vielen dank für deine Hilfe.
      Leider hat sich bei der Uni Regensburg wohl ein Fehler eingeschlichen. Der Befehl "secpol.msc" funktioniert bei mir nicht. Und ich kann die Lokalen Sicherheitsrichtlinien dummerweise nicht finden
      Kannst du mir sagen wo die sich versteckt haben?

      Gruß,
      Andreas

      Zitat von b.winter Beitrag anzeigen
      Hi Andreas,

      dads liegt nicht wirklich am LAN oder WLAN, sondern mehr an Vista. Folge mal den Anleitungen in diesem Artikel (lesen...). nach einem Neustart sollte es auch mit deinem Notebook funktionieren.

      bwin

      Kommentar


      • #4
        Hi Frank,

        ich befürchte, dass es die lokalen Sicherheitsrichtlinien bei Vista Home gar nicht gibt. Ich schlage dir vor mal weiter zu googlen. Im Netz findest du wirklich viele Einträge und natürlich auch berechtigte Kritik an diesem Zustand.

        Bei Vista Home Editionen kannst du hoffentlich wie folgt vorgehen:

        - Clicken: Start
        - Ausführen (alternativ Windowstaste+R)
        - Tippen: regedit
        - Bestätigen: enter
        - Auf der linken Seite zu folgendem Schlüssel navigieren:

        "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contr ol\"

        - Click: Darunter den Schlüssel "Lsa" an

        - Auf der rechten Seiten nun ein Doppel-Click: "LmCompatibilityLevel"
        - Die Zahl 1 in das Feld eingeben und mit enter bestätigen
        - Restart

        Viele Grüße,
        bwin
        Zuletzt geändert von b.winter; 02.03.2009, 19:15.
        Environment: _____________________
        | IB-NAS4220-B Rev 1.2
        | dev/sda: ST3500320NS FwRev: SN06
        | dev/sdb: ST3500320AS FwRev: SD1A
        | RAID 1 (ext4)
        | Firmware: OpenWrt Barrier Breaker r35972



        Kommentar


        • #5
          Hi bwin,
          also ich hab jetzt wie von dir beschrieben den Wert in der Registry auf 1 gesetzt. Hat leider nicht funktioniert, ich kann mich immer noch nicht via WLAN an meine Icy Box anmelden.
          Da werd ich dann wohl solange warten müssen bis ich dafür ein Update bekomme...
          Für den Fall dass noch jemand eine Zündende Idee hat: ich bin für alles dankbar!

          Schönen Abend noch,
          Andreas

          Kommentar


          • #6
            Hi Andreas,

            du hast aber schon den Samba Server auf der Box gestartet?! Was du noch prüfen könntest wäre z. B.:

            Firewall-Einstellungen auf deinem Notebook
            Benutzer und Kennwort für den Samba-Zugriff
            Schau mal in den Log auf der Box, was der sagt, wenn du versuchst dich zu verbinden

            Nutzt du über haupt den Samba (Windows Netzwerk) oder baust du deine Verbindung über FTP auf?!

            Viele grüße,
            bwin
            Environment: _____________________
            | IB-NAS4220-B Rev 1.2
            | dev/sda: ST3500320NS FwRev: SN06
            | dev/sdb: ST3500320AS FwRev: SD1A
            | RAID 1 (ext4)
            | Firmware: OpenWrt Barrier Breaker r35972



            Kommentar

            Lädt...
            X